#mageia-dev Meeting

Meeting started by malo_ at 20:40:25 UTC (full logs).

Meeting summary

  1. Who's new? (malo_, 20:41:15)
  2. Mageia 4 Postmortem (malo_, 20:45:04)
    1. ACTION: Stormi is going to put the ideas discussed today in the wiki (malo_, 21:18:46)

  3. Helping QA (malo_, 21:20:02)
    1. ACTION: Packagers will help validate current updates to clear the queue quickly (malo_, 21:28:32)
    2. ACTION: packager will re-read https://wiki.mageia.org/en/Updates_policy#Maintainer_.28or_any_interested_packager.29 (malo_, 21:31:16)

  4. Backports (malo_, 21:36:11)
    1. ACTION: we do not backport anything to mga3 for now (malo_, 21:59:08)
    2. ACTION: when QA queue is empty we test a lot how LO as backport plays in mga4 (malo_, 21:59:48)

  5. mentoring (malo_, 22:00:38)
  6. arm (malo_, 22:13:15)
    1. ACTION: neoclust will investigate rumours about iurt running for arm and report (malo_, 22:20:55)
    2. https://wiki.debian.org/Arm64Port#Hardware.2C_emulators_and_models (pterjan, 22:27:58)


Meeting ended at 22:30:58 UTC (full logs).

Action items

  1. Stormi is going to put the ideas discussed today in the wiki
  2. Packagers will help validate current updates to clear the queue quickly
  3. packager will re-read https://wiki.mageia.org/en/Updates_policy#Maintainer_.28or_any_interested_packager.29
  4. we do not backport anything to mga3 for now
  5. when QA queue is empty we test a lot how LO as backport plays in mga4
  6. neoclust will investigate rumours about iurt running for arm and report


Action items, by person

  1. neoclust
    1. neoclust will investigate rumours about iurt running for arm and report
  2. Stormi
    1. Stormi is going to put the ideas discussed today in the wiki
  3. UNASSIGNED
    1. Packagers will help validate current updates to clear the queue quickly
    2. packager will re-read https://wiki.mageia.org/en/Updates_policy#Maintainer_.28or_any_interested_packager.29
    3. we do not backport anything to mga3 for now
    4. when QA queue is empty we test a lot how LO as backport plays in mga4


People present (lines said)

  1. malo_ (154)
  2. Luigi12_work (106)
  3. Stormi (78)
  4. sander85 (72)
  5. tmb (46)
  6. neoclust (44)
  7. Akien (39)
  8. coling (38)
  9. AL13N (31)
  10. pterjan (19)
  11. doktor5000 (9)
  12. Kharec (7)
  13. david_david (6)
  14. [mbot (5)
  15. diogenese (2)
  16. Inigo_Montoya (2)
  17. leuhmanu (1)


Generated by MeetBot 0.1.4.