#mageia-dev Meeting

Meeting started by ennael at 19:10:49 UTC (full logs).

Meeting summary

  1. Mageia4 features review (ennael, 19:12:33)
    1. coling needs some help with msec (people knowing msec and/or python) (ennael, 19:23:47)
    2. ACTION: discuss again about the desktop choice screen as the current one proposed by Derek is too complex (ennael, 19:38:56)

  2. adoption campaign for unmaintained packages (ennael, 20:16:05)
    1. ssh://git@git.mageia.org/software/mageiawelcome (AL13N, 20:17:14)
    2. ACTION: malo will send a mail to -dev explaining the package adoption campaign (malo, 21:04:31)

  3. Anything else? (malo, 21:11:27)


Meeting ended at 21:20:00 UTC (full logs).

Action items

  1. discuss again about the desktop choice screen as the current one proposed by Derek is too complex
  2. malo will send a mail to -dev explaining the package adoption campaign


Action items, by person

  1. malo
    1. malo will send a mail to -dev explaining the package adoption campaign


People present (lines said)

  1. AL13N (105)
  2. ennael (68)
  3. malo (65)
  4. coling (59)
  5. Luigi12_work (56)
  6. neoclust (53)
  7. sander85 (28)
  8. ryoshu (14)
  9. ovitters (12)
  10. [mbot (4)
  11. Inigo_Montoya (3)
  12. blino (2)
  13. Sophie (2)
  14. philippem (2)
  15. adamw (1)
  16. rindolf (1)
  17. grenoya (1)


Generated by MeetBot 0.1.4.