20:06:52 <ennael> #startmeeting
20:06:52 <Inigo_Montoya> Meeting started Tue Feb  5 20:06:52 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:52 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:53 <Luigi12_work> mitya: please check your bugs
20:07:12 <ennael> #topic release critical bugs review for Mageia 3
20:07:51 <ennael> ok
20:07:58 <ennael> tmb: you will be the first victim :)
20:08:01 <ennael> https://bugs.mageia.org/show_bug.cgi?id=7992
20:08:03 <[mbot> [ Bug 7992 Live Installer progress bar starts 80% finished or missing completely in kde ]
20:08:38 <ennael> did you have time to have a look ?
20:08:43 <tmb> yeah, haven't had time to look at that one yet :/
20:08:52 <ennael> ok
20:09:02 <ennael> second is https://bugs.mageia.org/show_bug.cgi?id=7311
20:09:04 <[mbot> [ Bug 7311 lot of firmwares are missing ]
20:10:33 <ryoshu> hi
20:10:58 <tmb> yeah, some of those are would be nice to track down, and check license on, but they are not in upstream linux-firmware tree
20:11:47 <ennael> can somebody help on that ?
20:11:49 <tmb> and some are not needed as the drivers lists several working firmwares, and for some we already have atleast one fw available
20:12:09 <ennael> maybe somebody can check those points
20:12:19 <ennael> I can help on it if you want
20:12:25 <ennael> check if we have it and license
20:12:34 <tmb> well, anyone that can find pointers to those firmware files, it would help...
20:12:40 <ennael> ok I'll do it
20:13:42 <tmb> iirc the b43 ones does need the fw-cutter as they have licensing that sucks...
20:14:00 <ennael> yep
20:14:45 <ennael> and finally for tmb https://bugs.mageia.org/show_bug.cgi?id=8355
20:14:47 <[mbot> [ Bug 8355 Live gnome isos desktop icons for install/join the community have ugly boxes ]
20:15:16 <ennael> maybe olav can help on this
20:15:39 <tmb> yep, gnome changes the way to add icons on desktop for every release, so we need to find how to do it cleanly now...
20:15:48 <MrsB> tmb it would be good if ivtv-firmware could be added there too
20:16:10 <ennael> tmb: ok I will ping him on that one
20:17:21 <tmb> MrsB: Yeah, I saw that report... it's mostly a check of mdv rpm + licensing and maybe updated fw files... will try to get to it this week...
20:17:43 <MrsB> thankyou :)
20:20:18 <ennael> blino: if you are around https://bugs.mageia.org/show_bug.cgi?id=8699
20:20:21 <[mbot> [ Bug 8699 after 3beta2 install, shorewall blocks using WLAN ]
20:21:59 <ennael> we need an answer for this one  https://bugs.mageia.org/show_bug.cgi?id=8462
20:22:01 <[mbot> [ Bug 8462 draklive-install crashed (no mbr selection for grub2 or gpt use) ]
20:26:07 <AL13N> tmb: i think you need several capable minions to offload your own tasks to... just saying
20:26:42 <barjac> I have commented on this in various reports - as far I can see it needs to do nothing rather than try to 'install to a partition'
20:27:01 <MrsB> s/saying/volunteering/
20:28:19 <tmb> maybe I should drop grub2 from livecds... and add in release notes that online medias must be added for grub2 install to work... until installer really knows how to handle grub2
20:28:19 <ennael> pterjan: ping ?
20:28:53 <MrsB> that's bound to generate complaints tmb :\
20:29:00 <ennael> ?
20:29:04 <barjac> tmb: yes - it's broken in the Live install
20:29:26 <MrsB> people don't read release notes
20:29:41 <ennael> well there is not much choice
20:30:00 <ennael> we cannot not also do everything at their own place
20:30:36 <tmb> barjac, yes .. grub2 refuses to install properly during livecd creation in chroot...
20:31:32 <AL13N> is it the installer or grub2-in-a-chroot that fails?
20:31:55 <AL13N> how come the DVD installer is not affected?
20:33:33 <tmb> I wonder if it would be best to add a small "additional rpm install media" on the livecds, so installer would have needed rpms available even without online medias, but not installed on live image by default"
20:35:01 <MrsB> it would be a better solution imho
20:35:04 <leuhmanu> or we should completly drop grub2 support
20:35:22 <leuhmanu> s/support/integration
20:35:22 <tmb> :)
20:35:35 <leuhmanu> see the tracker with all thz bugs
20:35:51 <leuhmanu> and some bugs are not yet added in the list
20:36:19 <AL13N> grub2 has this many bugs?
20:36:20 <leuhmanu> or we fix them, or we drop the feature
20:36:27 <leuhmanu> the integration
20:36:29 <barjac> leuhmanu: Well no one with the capability seems interested in fixing the integration
20:36:37 <leuhmanu> barjac: that is it
20:36:49 <leuhmanu> do we one something buggy or not
20:36:56 <leuhmanu> s/one/want
20:37:19 <AL13N> rejecting partition by just doing a popup or something should be doable, no?
20:37:24 <AL13N> but i donno how to install it then
20:37:33 <leuhmanu> it's not only that
20:37:34 <AL13N> or if you select a partition nothing happens?
20:37:45 <barjac> leuhmanu: I have done all I can - grub2 is not buggy - it's just not handled correctlt by our tools
20:37:51 <ennael> let me mail tv on this and give him this choice
20:37:53 <AL13N> leuhmanu: what else?
20:38:01 <leuhmanu> barjac: 'integration' yes
20:38:05 <AL13N> leuhmanu: is there a tracker for grub2?
20:38:06 <leuhmanu> ,bug 416
20:38:08 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=416 normal, Normal, bugsquad, bugsquad, REOPENED, [Tracker] Integration of grub2 in Mageia 3
20:38:32 <AL13N> 10 bugs!
20:38:33 <AL13N> wtf
20:38:37 <ennael> #action ennael will mail tv about grub2 integration so that we can take a decision before end of this week
20:38:37 <leuhmanu> more
20:38:49 <ennael> AL13N: no need to say that unless you want to help
20:39:11 <MrsB> djennings might do
20:39:15 <AL13N> ennael: well, i might wanted to help, but 10 issues is way too much
20:39:30 <AL13N> ennael: maybe it would be better to go back to grub1 after all
20:39:39 <ennael> MrsB: yep will add him to this mail
20:39:45 <ennael> neoclust: https://bugs.mageia.org/show_bug.cgi?id=8354
20:39:47 <[mbot> [ Bug 8354 Apper installed on KDE live isos but cannot talk to packagekitd ]
20:39:50 <ennael> any idea on that one ?
20:40:14 <leuhmanu> (AL13N: it is not yet as default, so there is "no go back")
20:40:28 <leuhmanu> (+no)
20:40:30 <AL13N> leuhmanu: go back to remove
20:41:31 <AL13N> i would be fine to remove apper
20:41:34 <neoclust> ennael: let me look
20:42:11 <neoclust> ennael: i will install a LiveCD to test, seems like a missing deps
20:42:29 <leuhmanu> see the last comment
20:42:50 <neoclust> leuhmanu: i can look to disable too yes
20:43:21 <neoclust> leuhmanu: i will look how this works and see with liveCD ppl then how to do on live
20:43:32 <ennael> if there is a pb with deps it would be fine to check it but disable it for live cds if it takes too much room on CD
20:43:32 <leuhmanu> (or if someone know how to disable pkgkit)
20:45:20 <ennael> coling: around ?
20:45:34 <tmb> neoclust: it's the pkgkit stuff that pulls apper, as otherwise it would pull a lot of gnome on kde isos
20:45:53 <tmb> ennael: coling responded to meeting mail about not being available
20:46:02 <ennael> oups I forgot this thanks
20:46:14 <leuhmanu> pkgkit is usefull, but not in live mode
20:46:40 <AL13N> i had apper in a test beta for mga2, and it's confusing with apper and mgaaplet at the same time, i would prefer not to have apper installed by default
20:46:51 <leuhmanu> (or the things that check updates)
20:47:14 <DavidWHodgins> Back on grub2 for a second.  Looks like it should have a requires on mageia-theme-Default, to ensure that gets installed before it, as it needs access to /usr/share/mga/backgrounds/Mageia-Default-1280x1024.png
20:47:56 <Kharec> hi guys
20:48:00 <tmb> DavidWHodgins: that means also Requires(pre) for install ordering
20:48:19 <Luigi12_work> no it shouldn't
20:48:24 <Luigi12_work> unless there's a dependency loop
20:48:41 <Luigi12_work> Requires(pre) means something is needed for a %pre script, it's not for ordering
20:48:43 <leuhmanu> remember minimal install too
20:49:10 <DavidWHodgins> Just looking at "rpm -q --scripts grub2", to see if there's any obvious reason for it to fail to install in the live cd creation chroot.  That's the only thing I can see, that might go wrong.
20:50:01 <barjac> leuhmanu: been working on trying to split theme into separate package to avoid minimal install problems
20:51:14 <leuhmanu> (but this is off topic :D)
20:51:46 <barjac> DavidWHodgins: os-prober was Require but I recently made it Suggests - now there are install ordering issues
20:51:49 <tmb> Luigi12_work: Requires only ensures it gets in same transaction, not necessarily before grub2 tries to access the file...
20:52:09 <ennael> barjac: I had to add it in bcd packages list
20:52:11 <Luigi12_work> tmb: no, it affects ordering too, from jbj himself
20:52:27 <Luigi12_work> tmb: Requires(pre) != PreReq (long since deprecated), common misconception
20:53:12 <barjac> tmb: How can I make Suggests load before main package?
20:53:14 <tmb> Luigi12_work: well, we are not following jbj stuff, we need it for urpmi transaction ordering
20:53:31 <Luigi12_work> tmb: not specific to "jbj stuff," true for rpm4 as well
20:54:48 <tmb> Luigi12_work: for only a Requires:, grub2 would need to do all stuff in %posttrans
20:55:15 <Luigi12_work> again, unless there's a dependency loop, that shouldn't be true
20:56:32 <barjac> tmb: Hmm I tried that and it didn't work - I'll try to catch you after meeting ;)
20:57:58 <tmb> Luigi12: and as I stated we are following installer/urpmi rules... Requires is and has always been "in same transaction only"...
20:58:53 <Luigi12_work> https://ml.mandriva.com/wws/arc/cooker/2012-02/msg00152.html
20:58:54 <[mbot> [ cooker - Cooker Developers List. - arc_protect ]
20:59:04 <tmb> barjac: you cant force anything regarding Suggests... thats why its "suggest"
21:00:42 <AL13N> but, the triggers run after a transaction
21:00:55 <AL13N> this stuff should be in a trigger anyway
21:01:09 <anaselli> tmb: i found RTL8192U in  a link pointed into http://aptosid.com/index.php?name=PNphpBB2&file=viewtopic&p=10544
21:01:10 <[mbot> [ View topic - [SOLVED] Realtek driver for Belkin n300 USB wireless :: aptosid.com :: aptosid - Debian hot and spicy! ]
21:01:42 * tmb sighs.... urpmi does not care what jbj says.... never has... never will ...
21:02:07 <ennael> :)
21:02:32 <ennael> ok one about logs system
21:02:32 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8039
21:02:34 <[mbot> [ Bug 8039 [Tracker] bugs related the change of logs system ( journalctl vs rsyslog) ]
21:02:36 <Luigi12_work> urpmi just uses perl-URPM which uses rpm libraries
21:03:20 <DavidWHodgins> Is there a way to get journalctl output on tty12?
21:03:28 <ennael> this tracker is release critical but none of the bugs inside are
21:05:32 <ennael> leuhmanu: is there a specific reason ?
21:05:34 <tmb> DavidWHodgins: nope, thats a (r)syslog(-ng) thingie
21:06:02 <tmb> but those that want it can install rsyslog alongside journald
21:06:44 <tmb> ennael: I think the thing to decide is should we upgrade or obsolete rsyslog during upgrade ?
21:07:03 <tmb> ennael: if we upgrade, you need to make sure rsyslog is on isos
21:07:18 <ennael> if we decide not to obsolete it
21:07:50 <leuhmanu> ennael: sorry all 'my' tracker are release_blocker
21:07:58 * DavidWHodgins votes to keep it, as I often use tty12.
21:08:03 <leuhmanu> why not fix a bug if there is a patch ?
21:08:14 <ennael> just needs review
21:08:26 <tmb> leuhmanu: what patch ?
21:08:33 <ennael> there is one for logdrake
21:09:31 <tmb> ah I see it now
21:10:15 <ennael> I've asked dmorgan if he can have a look on the patch otherwise I will ask pterjan or blino
21:10:26 <ennael> (now I'm sure they will not speak tonight :p)
21:11:35 <ennael> ok patch is being reviewed by dmorgan
21:11:52 <tmb> nice...
21:12:28 <ennael> then we need to decide about obsolete or not rsyslog
21:12:37 <ennael> a mail on -dev ?
21:13:48 <AL13N> Luigi12_work: yes, but urpmi does it's own dependency handling, not the rpm one
21:13:49 <ryoshu> I am for obsoleting it, but a mail is needed
21:14:04 <AL13N> oops, i'm seriously lagging
21:14:45 <tmb> and with properly versioned obsolete, so people can install it if they decide they want/need it...
21:15:03 <ennael> ok somebody to do it ?
21:15:12 <Luigi12_work> I would think that would be pretty undesirable to rip rsyslog off people's systems
21:15:23 * DavidWHodgins too
21:15:34 <AL13N> rsyslog does UDP syslog, journald doesn't
21:15:38 <Luigi12_work> the journal thing provides syslog so it's all that gets installed by default and you can remove rsyslog if you want
21:15:40 <AL13N> i heard it from lennart in his talk
21:15:45 <DavidWHodgins> A lot of people use scripts to parse the log files.
21:15:49 <Luigi12_work> having it obsolete rsyslog would be pointless and undesirable
21:15:57 <AL13N> fail2ban would stop working for instance
21:16:18 * MrsB agrees
21:16:29 <Luigi12_work> AL13N: if urpmi doesn't follow rpm's rules for ordering, that's a serious bug that needs to be fixed
21:16:30 <AL13N> lennart even said it would likely be desirable for distro's to keep rsyslog or syslog-ng installed as default
21:16:40 <Luigi12_work> AL13N: but I don't believe it really does it on its own
21:16:47 <AL13N> Luigi12_work: no, that's by design
21:16:54 <ennael> please guys
21:17:00 <ennael> stay in current topic
21:17:36 <Luigi12_work> I don't remember coling ever saying anything about obsoleting rsyslog
21:17:43 <Luigi12_work> where did this come from all of a sudden anyway?
21:17:50 <ennael> ok will send a mail on -dev anyway to make things clear
21:18:20 <DavidWHodgins> Luigi12_work: Started as discussion about whether it should be on iso images.
21:18:25 <Luigi12_work> seems pointless, I don't see any benefit
21:18:27 <Luigi12_work> DavidWHodgins: ahh
21:18:46 <AL13N> it likely should for now
21:18:54 <ennael> okok I'll mail -dev
21:19:43 <DavidWHodgins> On my tests, it's usually one of the first things I add, after installation, so I can use tty12.
21:20:00 <ennael> https://bugs.mageia.org/show_bug.cgi?id=6954
21:20:02 <[mbot> [ Bug 6954 [Tracker] all bugs relating to the new ( or not ) apache 2.4 ]
21:20:15 <ennael> again it should not be release critical
21:20:22 <ennael> still fixing most issues would be nice
21:21:01 <pterjan> some modules got quite broken
21:21:07 <pterjan> like mod perl
21:21:17 <ryoshu> ennael: well in my opinion this shall be critical for qa, as not only a system for desktop
21:21:33 <ennael> pterjan: ?
21:21:40 <ennael> pterjan: about what bug ? :)
21:21:45 <pterjan> ennael: with the new apache
21:21:47 <ryoshu> php is broken too
21:21:47 <ennael> ah :)
21:21:56 <Luigi12_work> ryoshu: how?
21:22:13 <ryoshu> Luigi12_work: it core dumps for me and a friend of mine, in a default installation
21:22:26 <Luigi12_work> strange, works for me
21:22:45 <AL13N> would it be an issue to keep 2.2?
21:22:45 <ennael> pterjan: is there a bug report about it ?
21:23:20 <pterjan> ennael: not sure :(
21:23:29 <pterjan> I can create one
21:23:33 <Luigi12_work> AL13N: not sure how much longer 2.2 is supported upstream
21:23:34 <pterjan> fedora has many patches
21:23:44 * pterjan in bed with fever currently
21:23:50 <MrsB> :(
21:24:03 <MrsB> get well soon
21:24:11 <AL13N> Luigi12_work: didn't they stop supporting 2.0 not that long ago?
21:24:15 <AL13N> like a few months?
21:24:18 <Luigi12_work> dunno
21:24:29 <ennael> pterjan: thanks. go to bed now :)
21:24:30 <AL13N> to me, it would seem like they would likely support 2.2 for a while
21:24:38 <Luigi12_work> plus 2.2 is harder for us to support for much longer if fedora doesn't have it and mdv is dead soon
21:24:44 <neoclust> Luigi12_work: 2.2 should be supported a long time
21:24:56 <neoclust> Luigi12_work: MDV Dead soon ?
21:24:58 <neoclust> Luigi12_work: MDV ?
21:25:05 <neoclust> Luigi12_work: don't mix things
21:25:05 <ryoshu> Luigi12_work: at least it (the PHP issue) was with wordpress
21:25:08 <Luigi12_work> neoclust: yes, 2011 goes out of support this month if I heard right
21:25:10 <neoclust> openmandriva isn't mandriva
21:25:14 <neoclust> Luigi12_work: and MBS ?
21:25:31 <AL13N> neoclust: ok, he meant openmandriva, we all know this
21:25:36 <Luigi12_work> neoclust: MBS isn't out yet, doesn't have a public SVN, and I don't know which apache version it will have
21:25:46 <neoclust> Luigi12_work: can't you ask ?
21:25:52 <neoclust> is asking a question hard ?
21:25:53 <leuhmanu> please
21:26:02 <neoclust> we use apache 2.2
21:26:09 <Luigi12_work> AL13N: I did not mean openmandriva
21:26:35 <ryoshu> is the meeting still present?
21:26:41 <AL13N> ok, ok, ... time to get back to topic
21:26:48 <neoclust> Luigi12_work: so MANDRIVA use apache 2.2 for his next release
21:26:48 <Luigi12_work> our apache 2.2 package in Mageia 1 and 2 synchs changes with Mandriva 2011
21:26:51 <ennael> well apache topic
21:26:56 <Luigi12_work> I'm the one that does all the updates for it
21:27:02 <ennael> we need people to work on it
21:27:08 <Luigi12_work> so if I don't have oden's changes to sync from, further updates will be much more difficult
21:27:10 <AL13N> :maint apache2
21:27:13 <Sophie> AL13N: There is no rpm named `apache2' in (Mageia, cauldron, i586), but the word matches in Alt, Mdv, Suse
21:27:20 <ennael> at least for directives that have been changed
21:27:29 <ennael> that can be done by anybody
21:27:42 <ennael> https://bugs.mageia.org/show_bug.cgi?id=6954
21:27:43 <Luigi12_work> and the package fixes for apache 2.4 aren't that hard anyway
21:27:44 <[mbot> [ Bug 6954 [Tracker] all bugs relating to the new ( or not ) apache 2.4 ]
21:27:54 <ennael> oups
21:28:01 <AL13N> ennael: shouldn't we postpone the directive changes until we decide if we go 2.4 or not?
21:28:06 <ennael> mmmm yes that one
21:28:13 <Luigi12_work> we already have 2.4
21:28:27 <Luigi12_work> since several months
21:28:28 <ennael> please guys can we stay on track ?
21:28:34 <neoclust> yes would be nice :)
21:28:42 <Luigi12_work> then can we please stop talking about reverting to 2.2?
21:28:43 <neoclust> ennael: yes would be nice :)
21:28:43 <ennael> this will be the last subject for tonight
21:28:52 <AL13N> ok, fine
21:29:12 <ennael> so we need volunteers to fix existing configurations for web apps
21:29:24 <AL13N> i'll fix at least urpmi-proxy
21:29:31 <AL13N> can someone send an email to -dev ?
21:29:43 <neoclust> ennael: can we have a list of broken one ?
21:29:49 <neoclust> of do we need to look one by one ?
21:29:58 <AL13N> perhaps one of those rules can be set on buildsystem?
21:30:02 <Luigi12_work> the list should be the depends of bug 6954
21:30:06 <pterjan> we can try to find packages with files in the wrong place
21:30:08 <Luigi12_work> the needed changes are listed there too
21:30:14 <ennael> well would be nice to extract a list of web apps
21:30:20 <ennael> to check configuration files
21:30:34 <MrsB> if that's possible it would be good to do
21:30:36 <ennael> see also
21:30:37 <ennael> Order deny,allow
21:30:37 <ennael> Allow from all
21:30:37 <ennael> is now:
21:30:38 <ennael> Require all granted
21:30:39 <Luigi12_work> pterjan: it's not so much the location of the config files that's the issue, it's the contents
21:30:48 <ennael> that's an example
21:31:06 <Luigi12_work> apache has installation scripts that handle moving the config files to the correct directories, so yes those locations should be fixed but it's not critical
21:31:32 <AL13N> pterjan: good idea, that should also be the same packages that need to be checked for config directives
21:31:34 <pterjan> Luigi12_work: yes but it gives a list of packages to check
21:31:40 <pterjan> it may miss some
21:31:45 <pterjan> but it's a start
21:31:52 <Luigi12_work> sure
21:32:18 <leuhmanu> (in the same time you can check groups which are pretty wrong for some of them)
21:32:48 <Luigi12_work> RPM groups?  I thought those were all fixed.
21:33:04 <leuhmanu> there is some webapps in networking/www
21:33:30 <Luigi12_work> oh, well I don't know that rpmlint can catch that
21:33:40 <leuhmanu> :g drupal
21:33:41 <Sophie> leuhmanu: Networking/WWW // core-release (Mga, cauldron, x86_64), core-release (Mga, cauldron, i586)
21:35:50 <AL13N> pterjan: unless you're sleeping already, is it possible to have a buildrule in buildsystem for checking apache config directives?
21:37:02 <Luigi12_work> that reminds me of something oden pointed out
21:37:47 <Luigi12_work> sometimes with %patch -b in spec files, the backup file of what got patched (when it's not C source code or something that doesn't ship in the package) gets shipped in the package as well, which could leave insecure scripts or something in a package
21:37:54 <Luigi12_work> rpmlint might be able to catch that
21:39:19 <AL13N> is it possible to have a whole repository checked by the buildsystem rules without rebuilding?
21:39:22 <neoclust> would be interesting
21:39:34 <neoclust> would be interesting for Luigi12_work remark
21:39:44 <neoclust> AL13N: we already rebuilded all
21:39:56 <pterjan> youri-check has a module for running rpmlint on everything
21:40:01 <AL13N> neoclust: yes, but we get new rules all the time
21:40:05 <pterjan> (but it's quite slow)
21:40:14 <tmb> AL13N: run rpmlint on rpms available on media
21:40:21 <AL13N> pterjan: but not slower than a full rebuild?
21:40:33 <neoclust> AL13N: we added rules in between ?
21:40:43 <AL13N> neoclust: yes and after
21:40:57 <neoclust> AL13N: like ?
21:41:07 <pterjan> AL13N: problem is that I can't enable it as we run youri-check each hour
21:41:08 <AL13N> neoclust: and for this issue, we could also add new rules
21:41:16 <AL13N> pterjan: ah, ok
21:41:16 <pterjan> we would need to run it much less often
21:41:28 <AL13N> neoclust: eg: the ones that check groups like for drupal
21:41:48 <pterjan> be we can have another config for daily/weekly checks
21:42:05 <neoclust> AL13N: groups ? which change ?
21:42:12 <AL13N> i was just thinking this could be useful to add the personal check page
21:42:18 <AL13N> :g drupal
21:42:24 <Sophie> AL13N: Networking/WWW // core-release (Mga, cauldron, x86_64), core-release (Mga, cauldron, i586)
21:42:27 <AL13N> neoclust: ^^
21:42:43 <neoclust> AL13N: this is a new group ?
21:43:23 <leuhmanu> no, they are old and old 'bugs' too
21:43:44 <Luigi12_work> Networking/WWW isn't an invalid group, just the wrong group for drupal, rpmlint wouldn't catch that, if I understand correctly
21:43:50 <AL13N> oic
21:43:51 <tmb> neoclust: it was because we added the new rpm group rules to rpmlint, but forgot to add it to youri rejection rules before full rebuild, so some passed through...
21:43:54 <AL13N> my mistake
21:44:07 <neoclust> tmb: oh ok
21:44:16 <neoclust> tmb: i undertand better :)
21:44:46 <tmb> but most should be fixed now iirc, and rest is probably on autobuilder lists
21:44:49 <AL13N> and the stuff we're fixing now, it would be better to have rules for these as well, so to improve our packages and not have the same issue next time we do mass rebuild
21:45:07 <AL13N> oh, well it's just an idea
21:46:27 <tmb> ok, so back to topic... anything else regarding apache ... or do we close meeting ?
21:47:19 <ennael> speak now or never...
21:47:25 <Luigi12_work> the autobuilder doesn't check rpmlint I don't think
21:48:50 <ennael> ok that's all folks for tonight
21:48:54 <ennael> thanks for attending
21:48:58 <ennael> #endmeeting