20:13:06 <ennael> #startmeeting
20:13:06 <Inigo_Montoya> Meeting started Tue Jan 29 20:13:06 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:13:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:13:10 <ennael> hi all
20:14:11 <coling> ji
20:14:14 <ennael> #topic release critical bugs review
20:14:23 <ennael> ok let start with the big one
20:14:26 <MrsB> morning
20:15:37 <ennael> https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=release_blocker&sharer_id=69
20:16:02 <ennael> phew 52 bugs reported as release critical
20:16:05 <leuhmanu> not complete
20:16:06 <sebsebseb> hi
20:16:24 <leuhmanu> (sysadmin/mga2 bugs)
20:16:37 <ennael> let see packagers bugs first
20:18:02 <ennael> so leuhmanu would it help if we create more trackers / specific topics?
20:18:27 <leuhmanu> I don't know :/
20:18:45 <ennael> at least to follow :) it will not help to solve it :)
20:19:18 <ennael> maybe installer and drak* tools
20:19:19 <ennael> ?
20:20:15 <spturtle> ffmpeg 1.1 causes runtime problems with audio decoding (a note has been added in ffmpeg 1.1.1 which is in svn) - mplayer is partially fixed, no idea if anything else is affected ):
20:20:19 <ennael> coling: this one for you https://bugs.mageia.org/show_bug.cgi?id=4562
20:20:21 <[mbot> [ Bug 4562 dracut uses udevadm info to detect LVM+RAID+BTRFS ]
20:20:39 <Luigi12_work> spturtle: is it fixed in ffmpeg 1.1.1?
20:20:58 <coling> ennael, yeah just looking at that one now, but I think it's bogus...
20:21:04 <spturtle> Luigi12_work: no it's not considered a bug in ffmpeg
20:21:06 <coling> i.e. it relates to mga2.
20:21:42 <ennael> coling: ok maybe it needs to be updated then
20:21:47 <coling> ennael, if you remember when the iso's were redone for the artwork license it introduced that bug.
20:21:57 <ennael> oh ok
20:22:00 <coling> I fixed it in the mageia-theme package but because they are on the iso....
20:22:07 <ennael> the point is we will not make any other isos
20:22:10 <ennael> for mageia 2
20:22:13 <coling> Indeedy.
20:22:17 <coling> So I will close that bug.
20:22:21 <ennael> yep
20:22:58 <MrsB> 51 already
20:23:07 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8393
20:23:09 <[mbot> [ Bug 8393 dbus max_connections_per_user is too low. (make also kde auto mounting not working) ]
20:23:13 <ennael> for coling also
20:23:30 <coling> ennael, just commented on it too.
20:23:38 <coling> I think it was a dodgy KDE version.
20:23:47 <coling> No one has been complaining about it recently so I think it's also fixed.
20:24:00 <ennael> ok let's close it then
20:24:06 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8337
20:24:08 <[mbot> [ Bug 8337 After install from live iso image, asks for passphrase for unused encrypted filesystems. ]
20:24:10 <ennael> again for coling :)
20:24:27 <coling> Yeah, not sure about that one....
20:24:53 <coling> Will have to puzzle it out.
20:25:06 <ennael> ok I let you have a look on it then
20:25:08 <coling> I'd say it's not release critical, but still nice to fix.
20:25:19 <coling> (i.e. the conditions to set it up are quite rare)
20:25:30 <ryoshu> and no harm
20:25:42 <ennael> can it be fixed through updates ?
20:26:41 <ennael> I mean this should be fixed if we can reproduce but what about release_critical status ?
20:26:44 <coling> ennael, unlikely as its an installer issue, but it shouldn't be fatal... I suspect not a huge number of people will have removable encrypted partitions plugged in during install.
20:26:52 <MrsB> that would affect anybody dual booting with encrypted homes
20:27:31 <coling> MrsB, only if you didn't want those encrypted homes on this box. Otherwise it's expected you'd have to type in a password :D
20:27:47 <coling> But yeah, I'll defo take a look.
20:27:55 <ennael> ok thanks
20:27:58 <coling> It's about the right time to start breaking out the VMs anyway :D
20:28:01 <barjac> who is
20:28:01 <barjac> Juan Luis Baptiste (edit)
20:28:09 <ennael> leuhmanu: https://bugs.mageia.org/show_bug.cgi?id=8833
20:28:11 <[mbot> [ Bug 8833 remove firefox-aurora, firefox-beta, firefox-beta-l10n for mga 3 ]
20:28:22 <barjac> Oops - on here?
20:28:33 <ennael> leuhmanu: is it to be done when we release final mageia 3 ?
20:28:42 <leuhmanu> yes
20:28:43 <ennael> barjac: meeting in progress
20:29:03 <ennael> leuhmanu: ok then can we have a tracker as a todo list for such things ?
20:29:15 <leuhmanu> oki
20:29:24 <ennael> thanks
20:29:29 <coling> (pls ping me if needed: I'm somewhat in the background for a while, but still around)
20:29:37 <ennael> ok :)
20:30:14 <sander85> last time we obsoleted aurora and beta with final release
20:30:26 <sander85> i mean with stable release
20:30:55 <ennael> yep so it's rather a todo list for final release
20:30:57 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8833
20:31:00 <[mbot> [ Bug 8833 remove firefox-aurora, firefox-beta, firefox-beta-l10n for mga 3 ]
20:31:05 <ennael> that one should not be release critical
20:31:08 <ennael> do you agree ?
20:31:13 <Luigi12_work> no
20:31:13 <leuhmanu> it should
20:31:19 <leuhmanu> or it will be in mga3
20:31:24 <sander85> yeah, not release critical
20:31:27 <Luigi12_work> we don't want it to end up in the /release medium, which isn't supposed to change after the fact
20:31:29 <sander85> it can be fixed with update
20:31:36 <leuhmanu> no
20:31:39 <Luigi12_work> that's poor form
20:31:51 <sander85> you can always obsolete it, even now
20:31:51 <leuhmanu> all of them or in /release
20:32:03 <leuhmanu> please serioulsy
20:32:07 <sander85> sysadmins can remove it
20:32:13 <ryoshu> we have got also chromium-browser-unstable and chromium-browser-beta
20:32:16 <Luigi12_work> yes, before the release
20:32:17 <sander85> but it's not release critical
20:32:21 <leuhmanu> it's only one rebuild
20:32:34 <ennael> okok
20:32:41 <Luigi12_work> it's also a quick and easy thing to fix, so no reason to put it off
20:32:46 <ennael> let say we add it to todo list tracker
20:33:03 <leuhmanu> ,bug 8888
20:33:04 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8888 normal, Normal, bugsquad, bugsquad, NEW, [Tracker] bugs to resolve when before creating the mga3 branch
20:33:12 <ryoshu> and what about chromium?
20:33:15 <ennael> ok
20:33:23 <ennael> chromium should be added there
20:33:28 <Luigi12_work> ryoshu: those should all be removed, but that's a different issue
20:33:35 <sander85> chromium is bigger problem
20:33:37 <spturtle> their descriptions should probably say these packages are "not supported"
20:33:47 <Luigi12_work> true
20:33:51 <ryoshu> sander85: why bigger?
20:33:52 <sander85> we don't have good enough chromium for mga3
20:34:02 <sander85> we might need to drop it
20:34:03 <Luigi12_work> ryoshu: unmaintained, full of security holes
20:34:07 <leuhmanu> it should be dropped
20:34:10 <spturtle> yes chromium-browser-stable needs to be removed as well unless someone updates it (my packages crash on pkgsubmit.mageia.org)
20:34:11 <sander85> and add into task-obsolete
20:34:19 <ryoshu> wasn't D.Morgan maintaining it?
20:34:23 <MrsB> chromium has been a problem in mga2 anyway, it's not updated regularly
20:34:24 <Luigi12_work> was, yes
20:34:41 <spturtle> up to ~6 months ago
20:34:42 <sander85> i wouldn't call it maintaining
20:34:46 <Luigi12_work> but it's too much work to maintain, and he's too busy
20:34:56 <sander85> it's too often unpatched
20:35:05 <Luigi12_work> as in, all the time
20:35:07 <MrsB> volunteers?
20:36:14 <ryoshu> let put decisions on a todo list
20:36:17 <ennael> ok I will send a mail on that one
20:36:32 <ennael> missing people tonight let see this in a larger way
20:36:36 <sander85> we can ask on dev list, but it shouldn't be in todo list
20:36:39 <sander85> too late then
20:36:45 <Luigi12_work> just to be clear, we're not criticizing dmorgan, chromium really is a lot of work to maintain
20:36:49 <ennael> sure
20:36:57 <sander85> yes, ofc
20:37:08 <ennael> #action ennael will send a mail on -dev about chromium maintainance
20:37:09 <sander85> and google doesn't make it easy either
20:37:40 <sander85> we can suggest users to add repo for chrome
20:37:43 <Luigi12_work> one more note about chromium, opensuse actually does a good job keeping their up to date, so if someone's interested in taking it on, syncing with opensuse's package is a good idea to reduce work
20:37:53 <Luigi12_work> sander85: that's a good idea
20:37:55 <lemonzest> i just add the chrome repo and install it that way
20:38:10 <lemonzest> tho people prefer chromium for the "its not tracking"thing
20:38:27 <leuhmanu> cjw was not working with a new speak in the unstable branch ?
20:38:29 <sander85> well, we have firefox for that :)
20:38:30 <ennael> Anssi: a status on https://bugs.mageia.org/show_bug.cgi?id=5426 if you are around ?
20:38:32 <[mbot> [ Bug 5426 Beta3 doesn't boot on ati graphics hardware ]
20:38:59 <leuhmanu> s/speal/spec/...
20:39:02 <lemonzest> ennael: does that mean the livecd? or the dvd on boot?
20:39:24 <leuhmanu> all iso :)
20:39:42 <MrsB> mga2 isos
20:39:46 <ryoshu> the topic shall be updated
20:39:54 <leuhmanu> (these old bugs contain lot of mix)
20:40:22 <ennael> can we try to clean it?
20:41:34 <leuhmanu> I can ask people to test isos and open a new bug ?
20:41:50 <ennael> yes maybe the best thing to do
20:41:54 <leuhmanu> (an add dependancies)
20:41:57 <ennael> it's hardly readable at the moment
20:42:04 <leuhmanu> yep
20:42:52 <MrsB> comment 67 onwards for mga3
20:43:21 <leuhmanu> #action leuhmanu will ping people on bug 5426
20:43:46 <ennael> neoclust: around ?
20:43:51 <ennael> or mikala
20:43:53 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8353
20:43:55 <[mbot> [ Bug 8353 KDE Live isos lock screen as live user ]
20:44:56 <sander85> this is upstream bug AFAIK
20:45:33 <ennael> can we tag it as it ?
20:45:47 <ennael> or at least add a link to the upstream bug
20:46:05 <sander85> there is another bug in our bugzilla
20:46:06 <leuhmanu> we have another one which make gnome/xscreensaver not working
20:46:26 <leuhmanu> (the lock screen)
20:46:27 <sander85> https://bugs.mageia.org/show_bug.cgi?id=8246
20:46:29 <[mbot> [ Bug 8246 KDE Screensaver always locks, notwithstanding settings selected in KDE Control Center ]
20:46:47 <sander85> this one should be release blocker
20:47:03 <ennael> wait please
20:47:49 <sander85> it seems to be the same bug with more info
20:48:25 <sander85> and it's quite annoying problem
20:48:45 <ennael> so it should be a dupliocated bug then
20:48:59 <sander85> if kde doesn't fix it for release time then we probably have to disable screensaver for new profiles
20:49:06 <sander85> yes, duplicate
20:49:41 <ennael> can you update it ?
20:49:51 <ennael> coling: one more for you https://bugs.mageia.org/show_bug.cgi?id=7687
20:49:53 <[mbot> [ Bug 7687 Gnome - Impossible to unlock the screen after it is locked through inactivity ]
20:50:13 <ennael> any news from upstream, looks quite silent on upstream bugzilla
20:50:27 <leuhmanu> and https://bugs.mageia.org/show_bug.cgi?id=8197
20:50:29 <[mbot> [ Bug 8197 Unable to unlock with password after xscreensaver starts ]
20:50:31 * Luigi12_work wonders if that is at all related to the issue where poweroff prompts for a password claiming someone else is currently logged in, when nobody is
20:51:01 <MrsB> 7687 was fixed i think coling
20:51:43 <MrsB> Luigi12_work: i think that's related to xguest
20:52:03 <coling> leuhmanu, yeah that's on my list to look at at some point too.
20:52:03 <Luigi12_work> MrsB: no, happens on systems that don't have xguest installed
20:52:05 <malo> hi all, sorry I'm late
20:52:15 <MrsB> ok
20:52:18 <ryoshu> malo: hello
20:52:22 <coling> MrsB, never been able to reproduce it here either MrsB.. will see if it can be closed.
20:52:24 <ennael> MrsB: so what about 87 ?
20:52:25 <leuhmanu> ok, I added the bug in blocker to have it
20:52:26 <Luigi12_work> coling: well I heard it affects Fedora too, so it's related to us switching it to not use usermode anymore
20:52:44 <MrsB> i didn't notice that behaviour in beta2 ennael 7687
20:52:56 <MrsB> can probably be closed
20:53:02 <ennael> ok let's close it then
20:57:34 <ennael> so a lot more about installer and drakxtools
20:57:57 <ennael> we need guys around to review them
20:58:10 <ennael> let's create 2 trackers and I will ping them
20:58:30 <Luigi12_work> guess that includes all the grub2 ones
20:58:36 <leuhmanu> no
20:58:40 <ennael> not all
20:59:00 <leuhmanu> should be only one and another tracker
20:59:47 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8463
20:59:49 <[mbot> [ Bug 8463 /boot/grub/menu.lst not updated after new kernel installed (if grub2 is installed and even if grub is used) ]
20:59:56 <ennael> this one has nothing to do with installer
21:00:19 <Luigi12_work> guess it's bootloader-utils
21:00:29 <leuhmanu> ,bug 8463
21:00:30 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8463 major, release_blocker, bugsquad, bugsquad, NEW, /boot/grub/menu.lst not updated after new kernel installed (if grub2 is installed and even if grub is used), drakxtools
21:00:40 <leuhmanu> " drakxtools":)
21:01:49 <Luigi12_work> yeah I would put it in the umbrella of drakxtools
21:02:18 <leuhmanu> also should we discuss about the grub2 integration or latter in the process ?
21:02:51 <ennael> ok comment 16
21:03:01 <ennael> leuhmanu: ?
21:03:22 <leuhmanu> (no forget I will wait it's in a tracker anyway sorry)
21:03:30 <ennael> ok
21:04:21 <ennael> https://bugs.mageia.org/show_bug.cgi?id=8555
21:04:23 <[mbot> [ Bug 8555 gdb prompts for running debuginfo-install but it does not exist anywhere in the repositories ]
21:04:24 <ennael> a volunteer ?
21:04:55 <ennael> but it should not be release critical
21:04:56 <ryoshu> TV is pinged through a private mail and the group discuss list
21:05:11 <doktor5000__> hey all
21:05:19 <ennael> well tv can be busy. maybe we have a volunteer for it
21:05:20 <MrsB> morning doktor5000__
21:05:28 <leuhmanu> ryoshu: you made a patch no ?
21:05:47 <doktor5000__> about trackers, what's with the tracker for m3b2 torrents? terasaur something?
21:05:50 <ryoshu> leuhmanu: yes, but hmm TV can do it better
21:06:01 <doktor5000__> MrsB: good evening, nearly time for bed for me :P
21:06:01 <ennael> well no patch attached in bugzilla
21:06:05 <leuhmanu> (or it was pterjan)
21:06:08 <ennael> can you add it?
21:06:14 <ryoshu> ennael: it should be critical, because it effects testing and developing
21:06:16 <Luigi12_work> doktor5000__: lol that's a different kind of tracker
21:06:19 <leuhmanu> (doktor5000__: yep from ibilio)
21:06:27 <MrsB> I'm sure we can find you some work to do first :D
21:06:29 <ennael> doktor5000__: meeting in progress
21:06:41 * doktor5000__ didn't want to crush a meeting, sorry /o\
21:06:41 <ryoshu> ennael: I will add the patch there
21:06:51 <ennael> ryoshu: you can also ask for review on -dev ML
21:07:21 <ryoshu> ennael: ah, TV replied
21:07:25 <ryoshu> "See /usr/bin/abrt-debuginfo-install /usr/bin/pk-debuginfo-install"
21:08:14 <oden> fyi: the crime attack has been fixed in svn head for apache 2.2.x and 2.4.x, well a way to mitigate it at least https://issues.apache.org/bugzilla/show_bug.cgi?id=53219 however SSLCompression is off per default in 2.4 and on per default in 2.2
21:08:15 <ryoshu> let it be finished by TV, I will have a look at it
21:08:16 <[mbot> [ Bug 53219 mod_ssl should allow to disable ssl compression ]
21:08:55 <ennael> ryoshu: can you follow it then and let us know ?
21:09:03 <oden> so, one should probably opt to turn it off in 2.2
21:09:19 <ryoshu> ennael: yes, I will maintain this bug report
21:09:58 <ennael> thanks
21:11:30 <oden> relevant rhbz: https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2012-4929
21:11:30 <ennael> leuhmanu: please assign bugs on live cds to tmb and classical install to me
21:11:32 <[mbot> [ Bug 857051 CVE-2012-4929 SSL/TLS CRIME attack against HTTPS ]
21:11:40 <ennael> oden: meeting in progress :)
21:11:52 <oden> ah. ok.
21:12:01 <leuhmanu> only release one no ?
21:12:12 <leuhmanu> 'release'
21:12:33 <ennael> ?
21:13:15 <leuhmanu> what is a live cds or classical bugs ? (if you want them)
21:13:49 <ennael> sorry
21:13:55 <ennael> live and non live media
21:14:20 <Luigi12_work> ennael: is it OK to CC you on current bugs involving the classical installer?
21:14:34 <ennael> sure
21:14:43 * MrsB has been
21:18:02 <ennael> ok let say it's a first review
21:18:17 <ennael> we will proceed to this review in all packagers meeting until mageia 3 is out
21:19:12 * Luigi12_work would like to point out one more bug that's on the list
21:20:54 <ennael> yep ?
21:21:01 <Luigi12_work> oh, thanks :o)
21:21:09 <leuhmanu> (2317 ? :) )
21:21:12 <Luigi12_work> it's 8665 but I wrote a better summary on the mageia-dev list today https://www.mageia.org/pipermail/mageia-dev/2013-January/022217.html
21:21:13 <[mbot> [ [Mageia-dev] Issue affecting several packages that will break upgrades from Mageia 2 to Mageia 3 ]
21:21:31 <Luigi12_work> basically there are several packages that need to be fixed, otherwise we'll have upgrades to mga3 failing
21:22:08 <Luigi12_work> the issues are caused by 1) packages changing directories to symlinks or vise versa, need a %pretrans script to fix those (%pre doesn't work anymore for that), and 2) directories owned by multiple packages with differing ownership/permissions
21:22:20 <Luigi12_work> lists of possibly affected packages are linked from the above mail
21:26:27 <sander85> one more thing from me to.. broadcom bugs.. beta2 isn't not quite there yet.. non-free modules are still blocking free ones
21:26:37 <sander85> i hope we can have a better test with beta3
21:28:10 <ennael> well do not hesitate to ping tmb on that subject
21:28:19 <oden> since this is a meeting can i please ask for a policy that security patches are named foo-1.2.3-CVE-2013-XXXX.diff and also noted in the changelog like "- px: security fix for CVE-2013-XXXX (origin, upstream, redhat, etc) ?
21:28:40 <ennael> ok creating trackers for installer and drakxtools
21:28:47 <Luigi12_work> oden: we're fairly consistent with that already
21:28:53 <DavidWHodgins> oden, sometimes the security patch is created before the cve is assigned.
21:28:55 <MrsB> i think there are problems with blacklisting not working, he had issues with graphics drivers too iinm
21:29:10 <ennael> leuhmanu: do not hesitate to ping me or -dev if nobody is answering in reasonable time
21:29:22 <leuhmanu> okk
21:30:26 <ennael> MrsB: any bug reported ?
21:30:40 <MrsB> not sure, off the top of my head
21:30:57 <oden> Luigi12_work, DavidWHodgins: ok. i see.
21:31:43 <ennael> MrsB: ok ping if you have some or want to report some
21:33:49 <ennael> #topic mageia 3 beta 2
21:34:02 <ennael> so beta 2 is available and waiting for your tests
21:34:12 <ennael> especially on broadcom
21:34:43 <barjac> ennael: I just raised https://bugs.mageia.org/show_bug.cgi?id=8828 to release blocker - maybe related to ffmpeg issue.
21:34:45 <[mbot> [ Bug 8828 kdenlive - no sound ]
21:35:16 <ennael> please this is not release blocker
21:36:36 <barjac> ennael: It's in the default KDE install and it's broken. But whatever you say :\
21:36:43 <AL13N> is there still time to have bug 2317 as topic?
21:36:54 <AL13N> barjac: it's not release blocker cause it can be fixed afterwards
21:37:01 <ennael> indeed
21:37:07 <ennael> I agree it *should* be fixed
21:37:36 <leuhmanu> (can I ask a quick question of bugs organisation ?)
21:37:40 <AL13N> barjac: things that break on upgrade, those are examples of release critical
21:37:41 <ennael> yep
21:38:13 <DavidWHodgins> ennael: For graphics module problems, Bug 8863
21:38:17 <ennael> leuhmanu: yep ?
21:38:36 <leuhmanu> is this ok https://bugs.mageia.org/showdependencytree.cgi?id=5140&hide_resolved=1 or should I make, all  tracker as blocker ?
21:38:39 <[mbot> [ Dependency tree for Bug 5140 ]
21:40:03 <ennael> if the topic is blocker then it should be blocker
21:40:19 <leuhmanu> make sense ok
21:41:13 <ennael> MrsB: do you see some topics on beta 2 that need further tests?
21:41:22 <leuhmanu> will remove some then from here and change the priority
21:41:28 <ennael> ok
21:42:07 <MrsB> hardware support is the main thing at the moment i think
21:42:25 <ennael> what about upgrade ?
21:42:34 <leuhmanu> or upgrade
21:42:37 <leuhmanu> coling: ?
21:42:37 <ennael> :)
21:42:59 <MrsB> we'll plan to do some upgrade testing in the coming weeks in QA but sure, please do test it
21:43:30 <leuhmanu> coling: forget O:)
21:43:37 <ennael> #info tests priorities on beta 2: hardware support, upgrade from Mageia 2
21:43:46 <MrsB> we haven't been able to do much in that respect yet as the betas have had some nasty bugs which left us just enough time to test the isos for release
21:44:16 <MrsB> hopefully now we've reached version freze releases should get easier and we can spend more time quality testing
21:44:23 <ennael> yep
21:44:33 <ennael> anything else to add on that topic ?
21:44:37 <coling> I think everything is in place... might need to test if /usr on separate partition and on LVM upgrades OK via the installer tho'. I had issues with such a setup a while back (installer didn't seem to mount things properly)
21:45:02 <MrsB> nothing comes to mind, only to appeal to people to really put it through it's paces and report any bugs you find
21:45:14 <ryoshu> ennael: yes...
21:45:17 <ryoshu> maybe related
21:45:18 <ennael> maybe send a mail on discuss and post on forums
21:45:19 <DavidWHodgins> coling: Also, separate /var needs to be tested.
21:45:21 <MrsB> bugs will only get fixed if they are reported :)
21:45:26 <barjac> There are several installer bugs that need fixing 8850 8851 8740
21:45:45 <leuhmanu> barjac: for upgrade ?
21:46:03 <ryoshu> https://wiki.mageia.org/en/Installation_on_a_SSD_(Solid_State_Drive) our installer is broken for SSD disks, it may destroy hardware
21:46:20 <barjac> leuhmanu: No just general installer
21:46:25 <MrsB> one of the main failures with mga2 imho was with hardware support, that should be alot better now with nonfree on the isos but we need to test it on as wide a variety as possible
21:46:36 <MrsB> variety of hardware*
21:46:51 <coling> DavidWHodgins, yes. The prepare-upgrade package should cope fine with that now, but the installer should be tested too :)
21:46:57 <ryoshu> imho we should fix SSD partitioning in the installer
21:47:11 <Luigi12_work> ennael: dunno if there's a bug report for it, but it'd be nice if the installer added mirrorlist repositories in urpmi.cfg by default.  That's one of the biggest complaints we get from new users in #mageia.
21:47:15 <leuhmanu> barjac: I didn't see all these bugs
21:47:25 <MrsB> there are two bugs for that Luigi12_work
21:47:32 <ennael> which are ?
21:47:34 <MrsB> similar bugs
21:47:38 <MrsB> ummm
21:48:08 <leuhmanu> ,bug 7657
21:48:09 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=7657 major, release_blocker, bugsquad, bugsquad, NEW, urpmi cannot mount dvd for installing additional packages, udisks
21:48:10 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=8379
21:48:12 <[mbot> [ Bug 8379 drakx-finish-install should enable nonfree repo if nonfree packages are installed (live install ]
21:49:07 <Luigi12_work> MrsB: didn't you tell me the Live installer already adds the mirrorlist repos to urpmi.cfg?
21:49:08 <MrsB> mkay, different bugs. The other i was thinking of was https://bugs.mageia.org/show_bug.cgi?id=6061
21:49:10 <[mbot> [ Bug 6061 mgaapplet-upgrade-helper removes nonfree and tainted repo (and so radeon-firmware) when upgrading to next Mageia version ]
21:49:12 <leuhmanu> ,8819
21:49:14 <leuhmanu> :D
21:49:18 <leuhmanu> ,bug 8819
21:49:19 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8819 enhancement, Normal, bugsquad, bugsquad, NEW, Add default sources at the end of the installation
21:49:32 <MrsB> live does yes, classic doesn't
21:49:50 <Luigi12_work> leuhmanu: yeah there we go
21:50:15 * leuhmanu don't like when it's not asked like in the live
21:50:34 <AL13N> related, we should really remove the "updates only" choice for adding
21:50:47 <AL13N> i've had a couple of people who stumbled on this
21:50:59 <AL13N> the patch for it is even ready
21:51:01 <Luigi12_work> isn't that planned with 2317?
21:51:08 <ennael> removing DVD media is not also what everybody want
21:51:11 <AL13N> yes, but nothing seems to come of it
21:51:17 <leuhmanu> ah yes this should be critical
21:51:48 * leuhmanu make a proposition to use the button for something other
21:51:55 <leuhmanu> (ie adding usefull media)
21:51:59 <MrsB> ennael it could be offered maybe to set up online medias, in which case dvd media can be removed
21:51:59 <Luigi12_work> ennael: yes it doesn't need to remove the DVD media or the media used for the installation (and shouldn't), but adding mirrorlist repos would make a lot of sense
21:52:07 <leuhmanu> (but we are in devs free :) )
21:52:15 <Luigi12_work> and save us a lot of support time on IRC
21:52:23 <MrsB> without removing dvd medias it asks for the dvd every time
21:52:28 <AL13N> that should've been a feature... i think it's too late for that now
21:52:32 <ennael> ok let me have a look on this I will keep you informed
21:52:56 <ennael> well guys that's all from me for tonight
21:52:57 <Luigi12_work> thanks
21:53:01 <AL13N> hold on
21:53:06 <Luigi12_work> good meeting
21:53:08 <AL13N> can we talk of 2317?
21:53:11 <barjac> leuhmanu: ... and 8741 8742
21:53:11 <MrsB> /o\
21:53:17 <ennael> AL13N: tmb was on it
21:53:18 <AL13N> ennael: can we discuss the topic of status of bug 2317 ? iinm it was decided to do it and tv agreed, but perhaps we should just start committing the patches, so tv can improve them? do you have any kind of status or timeframe for this?
21:53:21 <Luigi12_work> the bug of which we cannot speak?
21:53:31 <ennael> please mail -dev first
21:53:33 <AL13N> tmb is working on 2317?
21:53:38 <Luigi12_work> it caused quite some confusion with the FF update
21:53:41 <ryoshu> , bug 2317
21:53:41 <AL13N> hmm, i'll talk to him on FOSDEM about it
21:53:42 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=2317 critical, release_blocker, thierry.vignaud, thierry.vignaud, NEW, --update option should behave like  --search-media <list of the update media>, rpmdrake-5.26.10-1.mga1.src.rpm
21:53:49 <ennael> he made a promise during council meeting :)
21:54:00 <leuhmanu> see meeting log of the council (2 or 3 weeks ago)
21:54:06 <ennael> so  thanks all for attending
21:54:11 <leuhmanu> (already posted in the ml one day)
21:54:19 <ennael> see you for some of you in FOSDEM and others next week
21:54:20 <Luigi12_work> thanks ennael, been looking forward to this meeting for weeks
21:54:29 <MrsB> he did promise :)
21:54:31 <ryoshu> thanks for the meeting
21:54:35 <ennael> #ednmeeting
21:54:40 <ennael> raaa
21:54:43 <AL13N> we'll have to take him up on it
21:54:43 <ennael> #endmeeting