#mageia-dev Meeting

Meeting started by ennael at 19:11:03 UTC (full logs).

Meeting summary

  1. pending security updates (ennael, 19:11:59)
    1. QA team is asking for help on pending updates to finalize tests - 51 bugs pending for now (ennael, 19:20:02)
    2. ACTION: ennael will send a mail on -dev to ask for help also (ennael, 19:20:41)
    3. https://bugs.mageia.org/buglist.cgi?quicksearch=%40qa-bugs+-kw%3Avali (ennael, 19:21:52)
    4. ACTION: look for more people mailing -discuss and asking on forums (ennael, 19:28:33)
    5. help needed to finalize some security updates (ennael, 19:33:07)
    6. https://www.mageia.org/pipermail/mageia-dev/2012-June/016919.html (ennael, 19:33:12)

  2. Mageia 3 features (ennael, 19:35:22)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-June/016819.html (ennael, 19:35:51)
    2. https://wiki.mageia.org/en/FeatureMageia3_Review (AL13N, 19:44:34)

  3. Backports (ennael, 19:53:03)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-June/016855.html (tmb, 19:56:56)
    2. https://www.mageia.org/pipermail/mageia-dev/2012-June/016855.html (tmb, 20:07:13)
    3. AGREED: backports will be opened, supported with security updates and bugfix (boklm, 20:34:05)
    4. AGREED: opening backports for mageia 1 too, but users should be aware that it can potentialy create problems when upgrading, and may need to fix some problems manually (boklm, 20:39:50)
    5. it is planned to add a warking when activating a backport media in drakrpm-edit-media, with checkbox to tell "don't warn anymore" (boklm, 20:47:00)
    6. work is needed to add support for automatic updates of installed backports (boklm, 20:49:53)
    7. mailing list will be created for backports announces (boklm, 20:52:29)
    8. QA will provide updated backport validation procedure in the following days (boklm, 20:53:42)


Meeting ended at 21:05:06 UTC (full logs).

Action items

  1. ennael will send a mail on -dev to ask for help also
  2. look for more people mailing -discuss and asking on forums


Action items, by person

  1. ennael
    1. ennael will send a mail on -dev to ask for help also


People present (lines said)

  1. AL13N (136)
  2. ennael (104)
  3. sander85 (89)
  4. MrsB (78)
  5. Stormi (76)
  6. anaselli (71)
  7. boklm (42)
  8. tmb (34)
  9. andre999 (31)
  10. DavidWHodgins (31)
  11. pterjan (28)
  12. Luigi12_work_ (17)
  13. Luigi12_work (9)
  14. leuhmanu (7)
  15. sebsebseb (7)
  16. erzulie (7)
  17. doktor5000_ (3)
  18. Inigo_Montoya (3)
  19. guillomovitch (2)
  20. rindolf (2)
  21. malo (2)
  22. Muet_d_hiver (1)
  23. wally_ (1)
  24. spturtle (1)


Generated by MeetBot 0.1.4.