19:13:52 <ennael> #startmeeting
19:13:52 <Inigo_Montoya`> Meeting started Wed Apr  4 19:13:52 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:13:52 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:13:52 <erzulie> [ MeetBot - Debian Wiki ]
19:14:09 <ennael> #topic packagers team vote
19:14:14 <ennael> #chair guillomovitch
19:14:14 <Inigo_Montoya`> Current chairs: ennael guillomovitch
19:14:23 <ennael> I just add quickly this topic
19:14:36 <guillomovitch> meaning i can issue #commands too ?
19:14:40 <ennael> we were supposed to organize vote before end of march
19:14:43 <ennael> guillomovitch: yep
19:14:54 <guillomovitch> #rm -rf /var
19:14:57 <ennael> :)
19:15:18 <ennael> so officially 3 candidates
19:15:26 <ennael> guillomovitch, boklm, ennael
19:15:31 <pterjan> I vote empty
19:15:35 <ennael> :)
19:15:45 <ennael> who shall we proceed ?
19:15:46 <AL13N> ennael: i thought boklm was for sysadmin team leader
19:15:47 <obgr_seneca> pterjan: not on the list
19:15:54 <anaselli> should we vote here?
19:15:54 <ennael> formal election ?
19:16:07 <ennael> shall we vote using epoll ?
19:16:15 <remmy> I vote for formal, though (s)he wasn't on the list either.
19:16:16 <ennael> anaselli: not here it will be a mess :)
19:16:23 <anaselli> feeew
19:16:30 <anaselli> i see
19:16:31 * ennael slaps remmy
19:16:56 <ennael> ok let say we will use epoll to make things official
19:17:10 <anaselli> agree
19:17:10 <ennael> vote will be opened tomorrow until this week
19:17:13 <coling> I think that's probably best.
19:17:14 <ennael> end
19:17:17 <AL13N> k
19:17:31 <coling> Keep in mind its a holiday weekend, so people may not be around.
19:17:37 <AL13N> true that
19:17:37 <coling> But probably still Ok.
19:17:45 <AL13N> is there a minimum percentage
19:18:06 <ennael> I propose to allow vote to all people having a ldap account
19:18:14 <ennael> meaning packagers and apprentice
19:18:18 <ennael> is that ok .
19:18:19 <ennael> ?
19:18:23 <guillomovitch> yes
19:18:24 <AL13N> in mga-committers group?
19:18:29 <ennael> yep
19:18:32 <AL13N> k
19:18:49 <ennael> #action packagers vote will be organized incoming week using epoll
19:18:51 <AL13N> is there a minimum percentage for it to be valid?
19:18:59 <AL13N> and there are 3 people to be voted, right?
19:19:13 <ennael> #info mga-committers group will be allowed to vote
19:19:21 <ennael> 3 sits 3 people
19:19:43 <boklm> mga-packagers-committers
19:19:43 <obgr_seneca> are there preferences who wants to do what?
19:19:45 <ennael> but maybe people do not want to have a girl or a plf guy as representative :)
19:19:52 <ennael> #undo
19:19:52 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x845580c>
19:19:56 <anaselli> so the point is not who but where :p
19:20:11 <ennael> #info mga-packagers-committers group will be allowed to vote
19:20:13 <coling> It's more to ensure we've gone through the proper motions. Same was true of the previous vote.
19:20:20 <ennael> yep
19:20:23 <AL13N> epoll, so someone post a link on -dev ML?
19:20:30 <ennael> I will do it
19:20:37 <ennael> let me breath first :)
19:20:41 <coling> :D
19:20:45 * AL13N gives a glass of water
19:20:56 <ennael> anything else to add on that topic ?
19:21:12 <anaselli> fine for me
19:21:24 <coling> nope
19:21:40 <Bertl> second that
19:21:47 <ennael> ok
19:22:00 <ennael> #topic Mageia 2 release planning and review
19:22:07 <ennael> so now a big topic
19:22:24 <ennael> We will focus on release_blocker bugs review
19:22:36 <ennael> and also a big question about Mageia 2 planning
19:23:00 <ennael> as said during council meeting on monday the question is shall we delay final release
19:23:10 <ennael> given the number of these bugs still opened
19:23:11 <guillomovitch> why ?
19:23:14 <Bertl> IMHO it's inevitable
19:23:14 <guillomovitch> k
19:23:28 <Luigi12_work> I dunno about the final release, but maybe the RC
19:23:29 <ennael> so we have coling tonight
19:23:39 <guillomovitch> the list wasn't reviewed for reclassification
19:23:42 <ennael> coling: can you give us a status about systemd tracker ?
19:23:47 <obgr_seneca> ennael: if we do, does that mean postponing rc as well?
19:23:49 <pterjan> it depends on the weather, maybe people will spend easter week-end fixing bugs
19:23:52 <ennael> obgr_seneca: yep
19:24:07 <Luigi12_work> I'd like to fix some things this weekend I would have fixed during the outage
19:24:27 <coling> ennael, most of the major problems on the systemd tracker are solved IMO
19:24:32 <Bertl> I'll definitely do some extensive testing once the RC is out
19:24:41 <ennael> please one at a time
19:24:41 <coling> Several of them relate to drakx integration
19:25:00 <guillomovitch> well, who is working on drakx nowadays, excepted tv ?
19:25:02 <ennael> thierry told me he had no time to migrate drakxservices
19:25:02 <coling> I've not personally really looked into that issue much myself.
19:25:15 <ennael> for now at least
19:25:19 <coling> OK, that's sad :(
19:25:26 <ennael> guillomovitch: I would say perl developper ?
19:25:27 <coling> I thought he an dmorgan had a couple patches for it.
19:25:43 <ennael> so maybe guillomovitch or pterjan  :))
19:25:53 * pterjan is not a perl developer
19:26:07 <guillomovitch> I'm not very found of mandrake-style perl
19:26:15 <pterjan> hmm I sent a patch for drakx 15 minutes ago to the ML :(
19:26:20 <coling> I personally plan to look at installer related LVM and general encrypted LVM stuff over the weekend (fri-mon)
19:26:23 <anaselli> guillomovitch: you can rewrite all :P
19:26:25 <ennael> pterjan: you did
19:26:45 <guillomovitch> anaselli: not now, and not if that means losing tv as a developer for the exact opposite reason :)
19:26:58 <coling> And a couple remaining dracut niggles. After that I'll be mostly happy for RC.
19:27:00 <pterjan> well my main problem is that I don't have any cauldron machine
19:27:02 <anaselli> guillomovitch: i see :D
19:27:13 <coling> But I think Monday is a probably a little optimistic.
19:27:16 <pterjan> (and for the current topic, never used systemd or looked at it)
19:27:20 * mitya is proud to put one of the nastiest blockers on his trophy list (#4523 - broken extension loading in GNOME Shell)
19:27:32 <guillomovitch> I'm eventually OK for small fixes, not really for large changes as 'systemd integration'
19:27:33 <ennael> please one at a time !
19:27:46 <guillomovitch> right
19:27:46 <ennael> the next one will fix drakxservices !
19:27:48 <ennael> :)
19:28:01 <anaselli> coling: i could try to help on Saturday, but i'm going out this weekend
19:28:02 * guillomovitch looks for IRC mute command
19:28:07 <rindolf> I am versed in Perl.
19:28:08 <remmy> mitya: It's a trophy once you fix it :)
19:28:11 <ennael> stop please !
19:28:22 <guillomovitch> coling: excepted drakxtools integration issues ?
19:28:38 <ennael> so coling as you are the main one in bugzilla
19:28:46 <ennael> how much time would you need ?
19:28:46 <guillomovitch> are they other low-level issues with systemd ?
19:28:50 <ennael> (systemd + dracut
19:29:02 <coling> guillomovitch, to be honest, I've used very little of draxtools for service management, so not really sure how much time would be needed to convert.
19:29:21 <coling> ennael, regarding remaining systemd+dracut issues, I'm hoping to get them all kicked into touch this weekend.
19:29:31 <anaselli> coling: but mandriva should have it already or am i wrong?
19:29:38 <coling> I won't have any time Saturday, but Fri+Sun+Mond should be OK.
19:29:49 <guillomovitch> https://bugs.mageia.org/show_bug.cgi?id=2120
19:29:51 <erzulie> [ Bug 2120 - [Tracker] Implement systemd in Mageia 2 - specifications ]
19:29:55 <coling> So I'm hoping the remaining niggles should be OK.
19:30:06 <ennael> ok
19:30:20 <coling> guillomovitch, I probably should close some more of the open bugs: several are really "draxservices" dupes I reckon.
19:30:27 <ennael> okokso whatever happens RC is too early
19:30:30 <coling> (tho' as stated, I've somewhat ignored that issue)
19:30:55 <AL13N> ennael: is it possible to have RC on time, but have an RC2?
19:30:56 <Bertl> ennael: why not RC1, RC2 ?
19:31:15 <coling> Personally, I'd be happy with beta3 and a single RC.
19:31:18 <AL13N> or Beta 4 and RC
19:31:22 <coling> (if we go that route)
19:31:23 <obgr_seneca> coling: +1
19:31:35 <Bertl> fine for me
19:31:37 <coling> RC should be RC really... planning for two isn't really good :)
19:31:41 <coling> brb
19:31:43 <coling> 2mins
19:31:50 <sander85> do we have livecd finally? w/o livecd RC is impossible IMHO
19:32:01 <ennael> we need about 4 or 5 days to finalize isos + tests
19:32:34 <ennael> we should have as many bugs fixed as possible for beta 3
19:32:54 <obgr_seneca> if we add another pre release that means at least one month of delay, won't it?
19:32:55 <ennael> what about having beta 3 for 14/04
19:33:06 <remmy> In favour
19:33:09 <ennael> obgr_seneca: could be 1 or 2 weeks
19:33:26 <pterjan> ennael: Friday 13 ?
19:33:36 <AL13N> if we have beta3, are we getting RC for 1/05 and final at 21/05 ?
19:33:36 <ennael> hum
19:33:44 <ennael> pterjan: no way :)
19:33:49 <sander85> why not? :)
19:33:54 <ennael> servers could be down because oif this date :)
19:33:56 <Bertl> sounds good!
19:34:03 <AL13N> friday 13th has always been a lucky day
19:34:09 <remmy> I got my drivers license on friday the 13th. Not sure if that's a bad or a good example.
19:34:11 <coling> Sounds good to me.
19:34:12 <Bertl> yep, agreed!
19:34:24 <coling> obgr_seneca, I hope you like your pizza crispy... :s
19:34:24 <ennael> ok so let say 14/04
19:34:39 <Bertl> bah :/
19:34:40 <obgr_seneca> coling: if you can get it through the wifi?
19:35:12 <ennael> then RC on 02/O5
19:35:13 <AL13N> ennael: are we planning on extra 3 weeks for release or 1 months for release?
19:35:21 <ennael> and final release 10 days later ?
19:35:38 <AL13N> isn't that too close?
19:35:44 <rindolf> ennael: OK.
19:35:46 <Bertl> I think a lot of folks will not test before an RC
19:35:53 <ennael> saturday is not a good day
19:36:02 <ennael> let say 15/05
19:36:14 <pterjan> AL13N: well RC is supposed to be final quality :)
19:36:18 <ennael> yep
19:36:24 <sander85> maybe lets set the target in another way.. counting down release blockers? :P
19:36:24 <AL13N> supposed
19:36:31 <remmy> Yeah, should be with just a different splash screen
19:36:36 <ennael> beta 4 14/04
19:36:40 <AL13N> we need to communicate the change, so we will need a final data
19:36:42 <AL13N> *date
19:36:42 <pterjan> AL13N: else it's not an rc and we'll have to postpone it...
19:36:44 <ennael> RC 02/05
19:36:49 <ennael> final 15/05
19:37:00 <ennael> wdyt ?
19:37:05 <Bertl> yes, what I mean is, there might be quite a number of bug reports after RC, despite all testing
19:37:06 <AL13N> i would take final a week later, but i can agree with this
19:37:06 <Luigi12_work> sounds reasonable
19:37:10 <rindolf> ennael: fine with me.
19:37:14 <remmy> fine with me
19:37:16 <obgr_seneca> it's beta3 not 4, but otherwise it's ok
19:37:17 <sander85> seems like we may need to delay it again then
19:37:21 <AL13N> after RC we might get alot more bugs
19:37:37 <sander85> yeah, RC will get a lot more users
19:37:42 <sander85> if we also get livecds
19:37:44 <remmy> and yes, we do need live cd's no later than rc, preferably b3
19:37:49 <ennael> AL13N: not release blocker one
19:37:54 <AL13N> ennael: you hope
19:38:00 <AL13N> ennael: if RC has new media
19:38:04 <AL13N> it can be installer bugs
19:38:05 <AL13N> so
19:38:11 <ennael> AL13N: let's plan it for next year
19:38:14 <ennael> more secure
19:38:17 <AL13N> true
19:38:17 <pterjan> RC should not have new media
19:38:21 <coling> How about we pull beta & RC forward a week?
19:38:30 <ennael> ?
19:38:32 <AL13N> pterjan: live media and dual arch
19:38:39 <ennael> one at a time
19:38:46 <coling> That leaves more room between RC & final.
19:38:52 <pterjan> AL13N: I hope they are available for beta4...
19:38:59 <Luigi12_work> coling: that could work too
19:39:05 <ennael> coling: so what would be the date ?
19:39:06 <AL13N> pterjan: ok
19:39:26 <AL13N> i think we need an extra beta for installer tests definately on the new media
19:39:34 * coling has no calendar and pizza on his hands..... -7 days on each.... :p
19:39:36 <AL13N> livemedia being the most important one
19:39:45 <ennael> AL13N: please...
19:39:53 <ennael> coling: one week more until beta 3 ?
19:39:54 <coling> erm
19:40:01 <coling> sorry I'm not thinking.
19:40:28 <coling> Actually the beta and RC times sound about right. Sorry :s
19:40:37 <ennael> :)
19:40:51 * coling was forgetting todays date
19:40:59 <anaselli> coling: it was the pizza :p
19:41:08 <ennael> any other comment on that new planning ?
19:41:12 <ennael> speak now or never :)
19:41:14 <Bertl> so beta3 on Friday 13th?
19:41:16 <guillomovitch> do we have some reason to expect
19:41:19 <AL13N> well, if everything thinks 15/05 is good, i'll drop my objection
19:41:20 <anaselli> well....
19:41:22 <anaselli> no
19:41:28 <ennael> guillomovitch: ?
19:41:40 <guillomovitch> than delaying a full week will ensure enough additional bugs to be fixed ?
19:41:50 * pterjan will not be available from beta4 to rc /o\
19:42:03 <ennael> pterjan: you will be burnt
19:42:07 <coling> guillomovitch, not just a full week... a week + extra beta + two more weeks
19:42:08 <AL13N> guillomovitch: there's no sureness, but think about how long it takes before bugs are gathered
19:42:21 <Bertl> okay, beta4, beta3, what are the suggested dates now?
19:42:39 <ennael> well remaining bugs to be fixed are mainly systemd, dracut and live cds
19:42:48 <Bertl> gnome as well
19:42:51 <ennael> really blocking one
19:43:05 <ennael> the only unsure item is about live cds
19:43:10 <sander85> do we have new theme too or not?
19:43:18 <guillomovitch> so basically we need to align the plan on coling free week-ends
19:43:19 <ennael> I'm waiting for information from tmb
19:43:30 <guillomovitch> for this kind of issues
19:43:37 <AL13N> guillomovitch: :)
19:43:38 <ennael> guillomovitch: and buy hundreds of pizzas
19:43:57 <coling> guillomovitch, I'm hoping most of the big issues will be nuked this weekend like I say, but I can't say for certainty.
19:44:13 <coling> (asside from the drakx stuff anyway)
19:44:20 <guillomovitch> yes
19:44:21 <sander85> i'm quite sure livecd-s will cause us some nice amount of bugs :)
19:44:52 <obgr_seneca> then let's plan for 2015 or 16?
19:44:58 <AL13N> ok, so beta4 14/04; rc 02/05; final 15/05
19:45:01 <AL13N> agreed?
19:45:04 <obgr_seneca> why keep saying we are getting loads of bugs?
19:45:04 <ennael> beta3
19:45:30 * anaselli had no time to go on working on livecd tools sorry
19:45:42 <ennael> #action new planning for release: beta3 14/04; rc 02/05; final 15/05
19:45:53 <coling> Phew!
19:45:54 <coling> :)
19:45:57 <ennael> :)
19:46:02 <Bertl> so be it!
19:46:24 <AL13N> if there get more release_blockers, we'll cross that bridge when we get to it
19:46:27 <sander85> final on 15/05 if livecds make it for beta3 :P
19:46:30 <ennael> #action ennael will try to reach tmb about live cds
19:46:31 <AL13N> next topic?
19:46:40 <obgr_seneca> ennael: shall I sit together with trish and announce it on the blog?
19:46:49 <ennael> yes please
19:46:50 <obgr_seneca> or do you want to?
19:47:02 <pterjan> obgr_seneca: you can also use email or irc if you prefer :)
19:47:04 <ennael> #action obgr_seneca will work on blog announcement for this new planning
19:47:05 <guillomovitch> trish ?
19:47:21 <sebsebseb> oh just looking at stuff here, ok so the final release is being delayed as well
19:47:36 <ennael> sebsebseb: please read logs
19:47:40 <obgr_seneca> guillomovitch: marcom team lead and english native speaker
19:47:42 <sebsebseb> ennael: yep I will :)
19:48:08 <ennael> so now we have to focus on bug list and cleaning repositories
19:48:17 <ennael> we still have missing deps in list to clean
19:48:29 <sander85> what about new release freeze?
19:48:40 <sander85> when this will happen?
19:48:42 <pterjan> after beta4 ?
19:48:51 <ennael> beta 3 :)
19:48:52 <guillomovitch> ennael: some of them are not fixable
19:48:59 <ennael> guillomovitch: ?
19:49:02 <guillomovitch> the two perl packages, for instance
19:49:19 <pterjan> guillomovitch: then they need to be removed / obsoleted
19:49:30 <pterjan> no point in having non installable packages
19:49:36 <guillomovitch> obsoleted is quite definitive
19:49:44 <ennael> #action new release freeze is planned for 23/04
19:50:00 <guillomovitch> ocsinventory can be obsoleted, tough :)
19:50:06 <pterjan> guillomovitch: we can obsolete with a version-release
19:50:41 <pterjan> or at least remove them from the repository if they can stay on user machines
19:50:42 <guillomovitch> well, I'd rather move them out of mirrors manually
19:50:46 <guillomovitch> yes
19:51:06 <guillomovitch> rather than abuse obsoletes tag just for their side effect in our upload procedure
19:51:20 <guillomovitch> I'll fix roundcubemail
19:51:44 <pterjan> well it's also a matter of cleaning user machine when needed
19:51:53 <pterjan> i don't know the situation for those packages
19:52:13 * blingme notes is is here lurking, and caught up with backlog since meeting start
19:52:22 <ennael> :)
19:52:50 <guillomovitch> rindolf: you have one of your package in the list
19:52:50 <AL13N> well, whatever the resolution, we can resolve them sort of
19:52:55 <ennael> also please guys have a look on security updates tracker
19:52:57 <rindolf> guillomovitch: which one?
19:53:02 <guillomovitch> rear
19:53:12 <guillomovitch> http://check.mageia.org/cauldron/dependencies.html
19:53:12 <erzulie> [ dependencies global report ]
19:53:50 <guillomovitch> https://bugs.mageia.org/show_bug.cgi?id=5046
19:53:51 <erzulie> [ Bug 5046 - [Tracker] Security updates for Mageia 2 ]
19:53:57 <guillomovitch> this is the security tracker bug
19:54:01 <coling> guillomovitch, (aside, can I speak to you later re-apache)
19:54:17 <Luigi12_work> me too
19:54:32 <pterjan> me too then
19:54:39 <ennael> :)
19:54:43 <guillomovitch> coling: of course
19:55:05 <ennael> ok I will try to mail about release blocker bugs tomorrow
19:55:07 <ennael> (I promise)
19:55:15 <rindolf> guillomovitch: I see.
19:55:19 <ennael> proposal for the one that are really blocker
19:55:54 * doktor5000__ disturbs and excuses for not being here earlier, sorry no time until now
19:56:08 <ennael> anything else to add on this ?
19:56:16 <guillomovitch> well
19:56:31 <guillomovitch> some of the blocker bugs
19:56:45 <guillomovitch> are as much political issues than technical ones
19:56:52 <ennael> yep
19:57:03 <guillomovitch> I just found out the infamous sun java removal one
19:57:09 <ennael> :)
19:57:23 <guillomovitch> and I remember the gnome-task-suggest-everything other one
19:58:01 <ennael> could you write 2 mails about it giving facts and proposals
19:58:03 <pterjan> we can dedicate meetings to those /o\
19:58:20 <ennael> then we will take decision and stop speaking :)
19:58:24 <guillomovitch> yes
19:58:31 <ennael> thanks
19:58:56 <ennael> #action guillomovitch will mail about java and task-gnome so that we can take final decision and stop discussion
19:59:11 <ennael> (we need new guns and other management tools)
19:59:28 <obgr_seneca> matches?
19:59:34 <ennael> also :)
20:00:11 <guillomovitch> pizzas for coling, and clubs for release manager
20:00:31 * coling is finished with pizza. On to strawberries now.
20:00:43 <ennael> pizza with strawberries ?
20:00:55 <rindolf> ennael: Strawberries after Pizza.
20:00:56 <guillomovitch> 5 fruits and vegetables a day
20:00:57 <coling> Hmm, interesting idea, but no... very much separate.
20:00:58 <ennael> ok other topic ?
20:01:08 <rindolf> ennael: yes.
20:01:42 <ennael> I mean this was the last topic is there another one we should add ?
20:02:03 <AL13N> not that i can think of anything
20:02:23 * Luigi12_work reminds ennael to ask tmb about lm_sensors when she gets a chance
20:02:44 <ennael> yep
20:02:45 <Bertl> I'd like to bring up the issue of maintainer - bug-reporter -interaction
20:02:46 <rindolf> ennael: well, I have a small issue about the artwork/doc/i18n teams not telling me what they need from us packagers.
20:03:08 <rindolf> If they do need anything.
20:03:13 <doktor5000> i've got an issue with me-tv, not rebuild nor updated in cauldron, and no possibility to test on physical hardware, could somebody help me with that one?
20:03:30 <Bertl> doktor5000: what hardware is required?
20:03:31 <rindolf> doktor5000: what is me-tv?
20:03:32 <ennael> doktor5000: you can post on -dev :)
20:03:36 <Luigi12_work> doktor5000: what is me-tv?
20:03:43 <ennael> Bertl: can you explain your point ?
20:04:12 <Bertl> well, I certainly can work with unfriendly folks, and I completely understand that maintainers are not happy about bug reports
20:04:12 <doktor5000> ennael: if there will be as much answers as for iceape nothing will happen, i fear, but will do, yes :/
20:04:14 <obgr_seneca> rindolf: If i18n needs things, I usually tell :D
20:04:30 <ennael> again
20:04:33 <ennael> one at a time
20:04:37 <rindolf> obgr_seneca: OK, then let me know if you do.
20:04:45 <ennael> meeting is not finished
20:04:51 <ennael> Bertl: your turn
20:04:55 <doktor5000> Bertl: you have some examples?
20:05:08 <Bertl> ennael: but I think that despite the really impressive work folks like marja do, there should be a better handling
20:05:30 <ennael> can you be more precise please
20:05:30 <Bertl> sure, give me a second to find some ...
20:05:35 <grenoya> rindolf: for doc team, kamil did the job and if necessary, i can help
20:05:46 <guillomovitch> Bertl: handling relational issues is quite difficult...
20:05:49 <rindolf> grenoya: OK, thanks.
20:07:17 <Bertl> yes, I agree, but there should be some kind of regulation how to handle bug reports
20:07:23 <guillomovitch> well
20:07:32 <guillomovitch> we eventually do
20:07:34 <guillomovitch> when needed
20:07:52 <obgr_seneca> Bertl: I don't really understand what the problem is
20:07:57 * AL13N neither
20:08:10 <Bertl> https://bugs.mageia.org/show_bug.cgi?id=3091
20:08:11 <erzulie> [ Bug 3091 - Install on GPT partitioned disk ends up unbootable ]
20:08:20 <AL13N> bugsquad people can make mistakes, it's nothing bad...
20:08:58 <guillomovitch> that not bugsquad here, I think
20:09:00 <Bertl> that's not the problem, I think that many maintainers do not take the time to actually read a bug report and/or try whatever is reported there (which is fine in many cases)
20:09:13 <pterjan> In this case I did read all of it
20:09:25 <pterjan> which is why his comment upset me and I gave up
20:09:49 <Bertl> well, that's fine too, everybody can be upset about anything
20:10:03 <Bertl> the thing is, this _is_ a real bug, and it gets ignored
20:10:05 <pterjan> My original comment was mostly correcting many wrong comments
20:10:38 <Bertl> what do you thing, would you file another bug report after this one?
20:10:45 <Bertl> *think
20:10:47 <obgr_seneca> Let's face the truth, if someone told me this in a bug report my reaction would have been mirroring pterjan's
20:11:10 <Luigi12_work> this sounds like something to discuss outside of the meeting...
20:11:21 <guillomovitch> and quite specific also
20:11:28 <Bertl> yes, I do not want to make it about this bug report
20:11:33 <Bertl> it was just an example
20:11:41 <guillomovitch> well
20:11:47 <Bertl> what I think is, we should encourage bug reports
20:11:50 <ennael> well one example but what about others ?
20:11:52 <guillomovitch> how many bug did you reports ?
20:11:59 <guillomovitch> and how many time were you rebuffed ?
20:12:30 <Bertl> I did report about 50-60 bugs, and in average it took 3 rounds to make the problem understood
20:12:39 <obgr_seneca> after telling the maintainer he was too stupid to handle it?
20:12:42 <ennael> and so ?
20:12:56 <guillomovitch> so this one is rather the exception than the rule, no ?
20:13:01 <AL13N> tbh, we are people, international even, it's normal for communication to go wrong
20:13:17 <pterjan> Bertl: well this bug was originally assigned to me because I wrote the current gpt support, but I can't really test it as I don't have any machine supproting it (and never had), I tried to help by correcting the wrong things that were being discussed after spending some time reading it all
20:13:34 <pterjan> Bertl: I felt that my time had been wasted and my opinion was not wanted.
20:13:55 <Bertl> pterjan: so you don't have a machine capable of running qemu?
20:13:59 <bkor> mitya: nice!
20:14:29 <pterjan> Bertl: hmm last time I checked (2 years ago) it could not boot gpt
20:14:35 <guillomovitch> guys, should we rather finish *this* bug discussion here ?
20:14:37 <pterjan> Bertl: if it does now, yes I can try
20:14:48 <guillomovitch> s/rather/really/
20:14:55 <Bertl> pterjan: Comment 7 is an example with all qemu data
20:14:58 <pterjan> yes this should not be part of the meeting
20:15:27 <guillomovitch> can both parties involved agreed there was some mutual inconprehension
20:15:40 <guillomovitch> and agree to continue discussing elsewhere
20:15:43 <Bertl> no problem
20:16:01 <ennael> thanks for that, you have all time after meeting
20:16:07 <ennael> can we close it now ?
20:16:26 <rindolf> ennael: OK by me.
20:16:40 <Bertl> well, my point still stands, we should try to encourage bug reports in general
20:16:52 <obgr_seneca> Bertl: we do
20:17:01 <guillomovitch> that was also my impression
20:17:03 <obgr_seneca> do yopu by any chance read in the forums?
20:17:12 <ennael> ok I end meeting and you can go on speaking
20:17:15 <ennael> #endmeeting