20:13:19 <ennael> #startmeeting
20:13:19 <Inigo_Montoya> Meeting started Wed Nov  2 20:13:19 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:13:19 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:13:20 <erzulie> [ MeetBot - Debian Wiki ]
20:13:30 <ennael> #topic wiki migration
20:13:45 <ennael> ok this is not a joke, work has started :)
20:14:04 <ennael> for now with limited access while general layout is imported
20:14:23 <ryoshu> I see
20:14:34 <ennael> then we will open it
20:14:45 <ennael> nothing secret but just a way to start in order
20:15:12 <ryoshu> right
20:15:36 <ennael> any question on this ?
20:16:01 <grenoya> no
20:16:26 <Kharec> hi
20:16:30 <ennael> ok
20:16:52 <ennael> #info wiki migration is in progress, soon opened for contribution
20:17:00 <Kharec> just in time :)
20:17:11 <ennael> #topic aspell, myspell, hunspell, hyphen etc - language tools
20:17:21 <ennael> ryoshu: your turn :)
20:17:39 <ryoshu> I've noticed that there are missing deps for firefox http://check.mageia.org/dependencies.html
20:17:39 <erzulie> [ dependencies global report ]
20:17:50 <ryoshu> myspell-language
20:18:06 <ryoshu> myspell is not deprecated and replaced by hunspell
20:18:17 <ryoshu> it's dropped in Openoffice and in mozilla apps
20:18:40 <ryoshu> no reason to keep this in Mageia
20:19:07 <ryoshu> I would like also to do something like Fedora and remove support for aspell and use only hunspell
20:19:22 <ryoshu> This needs patching a little bit
20:19:52 <ennael> any first reaction here ?
20:20:19 <dmorgan> seems sane
20:20:29 <dmorgan> ryoshu: is there a fedora wiki page we could use ?
20:20:44 <dmorgan> ryoshu: in general they document this kind of stuff pretty well
20:21:13 <ryoshu> yes
20:21:19 <ryoshu> http://fedoraproject.org/wiki/Releases/FeatureDictionary
20:21:20 <erzulie> [ Releases/FeatureDictionary - FedoraProject ]
20:21:48 <dmorgan> ryoshu: seems sane to do this now.  you would do this ?
20:22:44 <ryoshu> Yes, I would like to do it, not for Alpha 1 but for the final release this could be done
20:23:15 <ennael> ok can you plan a mail on -dev ML ?
20:23:22 <ryoshu> I would like to prepare policies for specs and all these language tools (mythes, spell, hyphen) and remove in the first stage myspell from Mageia
20:23:23 <ennael> and start wiki page on temporary one for now
20:23:50 <ryoshu> ennael: yes, I will do it
20:23:55 <ennael> thanks
20:24:26 <ennael> #action ryoshu will mail -dev ML to explain all about removing myspell from Mageia and start policy page
20:24:42 <dmorgan> ryoshu: you can ask help of needed btw but this is a nice task
20:24:46 <dmorgan> congrats ;)
20:25:05 <ryoshu> dmorgan: thanks :)
20:26:36 <ennael> anything else to add on this ?
20:26:40 <Kharec> nop
20:26:54 <ryoshu> for now it's everything
20:27:09 <ennael> ok thanks again for your proposal
20:27:38 <ennael> #topic Mageia alpha2
20:27:43 <ennael> oups
20:27:47 <ennael> #undo
20:27:47 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x861546c>
20:27:52 <ennael> #topic Mageia alpha1
20:28:05 <Kharec> Maybe mageia 2 alpha 1 for topic?
20:28:29 <ennael> #undo
20:28:29 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x8615fec>
20:28:35 <ennael> #topic Mageia 2 alpha1
20:28:36 <ennael> outch
20:29:49 <Kharec> :)
20:29:54 <ennael> ok
20:30:09 <ennael> so 8 days left to submit changes before isos
20:30:54 <ennael> as dmorgan saw it today list of broken has reduced a lot
20:31:02 <ennael> see http://pkgsubmit.mageia.org/data/missing-deps.i586.txt
20:31:37 <ennael> still some improvements to be done so please have a look on http://check.mageia.org/dependencies.html
20:31:37 <erzulie> [ dependencies global report ]
20:31:57 <dmorgan> if some ppl do the work together this shouldn't be to long
20:32:38 <dmorgan> btw check doesn't seems to work
20:32:42 <mbenattoa> hello everybody
20:32:53 <ryoshu> hello
20:32:57 <Kharec> o/
20:33:00 <dmorgan> erzulie: for ex, firefox is fixed and shouldn't appear broken
20:33:03 <ennael> mbenattoa: meeting in profress
20:33:10 <dmorgan> the same for ruby-passenger
20:33:22 <ennael> dmorgan: can you mail on -dev ?
20:33:30 <dmorgan> Yes i can
20:33:36 <ennael> or see maybe with pterjan
20:33:37 <dmorgan> Yes i can (tm)
20:33:41 <ennael> :)
20:33:49 <dmorgan> ok i will do both
20:34:16 <ennael> #action dmorgan will mail -dev to see why check is not working as expected
20:34:45 <ennael> Anssi: can you have a look on xbmc ?
20:36:10 <ennael> as a reminder: http://mageia.org/wiki/doku.php?id=iso2:alpha1
20:36:10 <erzulie> [ iso2:alpha1 [Mageia temporary wiki] ]
20:36:46 <dmorgan> for alpha1 and systemd i can tell some words
20:36:59 <ennael> could you please have a look on http://mageia.org/wiki/doku.php?id=iso2:alpha1#major_new_feature
20:37:00 <erzulie> [ iso2:alpha1 [Mageia temporary wiki] ]
20:37:10 <ennael> yep we need a review on systemd indeed
20:37:39 <dmorgan> ennael: for systemd this is in good shape but we havea pb with some services not started
20:37:52 <dmorgan> ennael: coling will look this tonight and/or tomorow
20:38:02 <dmorgan> ennael: seems a fix in rpm-helper to bring
20:38:12 <dmorgan> ennael: so for now  network install works
20:38:12 <dmorgan> but
20:38:18 <dmorgan> dm.service is not enabled
20:38:37 <dmorgan> ennael: the reason seems that this is because dm.service is a link to prefdm.service
20:38:47 <dmorgan> and systemctl doesn't enable "links"
20:39:15 <dmorgan> "voila"
20:39:21 <ennael> ok
20:39:50 <ennael> #info systemd is in good way, still some work to do especially on services start like dm one
20:42:06 <ryoshu> I would like to ask
20:42:13 <ennael> yep ?
20:42:21 <ryoshu> if it's possible to start services after the installation?
20:42:32 <ryoshu> like httpd
20:42:53 <ryoshu> it will start after the next reboot, so why not after the installation
20:44:26 <ennael> services are not started by default
20:44:34 <ennael> except some
20:44:40 <ryoshu> yes
20:44:45 <dmorgan> ryoshu: yes all services are not started this is started mainly tks to what is told in the spec file
20:44:47 <ennael> to avoid starting some services without any right configuration
20:44:57 <dmorgan> ryoshu: or in the service part on the end
20:46:33 <ryoshu> why to assumpt that they are configured after the reboot?
20:46:51 <ennael> they are not launched after reboot
20:47:06 <ryoshu> httpd yes
20:47:48 <dmorgan> ryoshu: i don't see your point
20:49:08 <ryoshu> if something starts after the first reboot why then not start after the installation, if there reason is for example security, then they shouldn't be configured to run automatically after the reboot
20:49:16 <ennael> ok let speak about this on ML maybe so that we can end meeting ?
20:49:46 <dmorgan> ryoshu: yes this is why some packages do not "enable" the service to start by default
20:49:47 <Kharec> ok
20:50:04 <ennael> QA guys around ?
20:50:32 * Kharec don't know if he's always a QA guy, so he's not.
20:50:51 <ennael> Stormi or leuhmanu ?
20:50:58 <ennael> QA and triage btw
20:51:00 <leuhmanu> yes ?
20:51:08 <leuhmanu> ah
20:51:21 <ennael> we need to organize pre tests for alpha1
20:51:35 <ennael> as it should start on 10th about
20:52:34 <leuhmanu> just one think for me, please read your mail, specially for security bugs
20:53:03 <Kharec> agree :)
20:53:25 <ennael> #action post on QA ML about alpha1 isos pre tests
20:55:05 <leuhmanu> for qa I know nothing sorry
20:55:05 <ennael> leuhmanu: we will have also to work on bugs reported on alpha1
20:55:15 <leuhmanu> yes
20:55:29 <ennael> so that it can be efficient
20:56:42 <dmorgan> yes triaging will be important for this
20:56:58 <dmorgan> as this is done for mageia1 ( which is really well done )
20:58:05 <ryoshu> [dmorgan: I will try to review what starts when and ask on the -dev ML, is something is configured in this way (after instalation uninitialised, after reboot started by default)]
20:58:17 <ennael> ok
20:58:44 <ennael> #action write action plan for triage team about alpha1 reports
20:59:55 <ennael> ok anything else to add ?
20:59:57 <ennael> ah
21:00:08 <ennael> first builds for isos have started
21:00:15 <ennael> looks rather good for now
21:01:03 <ennael> at least regarding content and except known issues
21:03:18 <ennael> so I guess we can end meeting for tonight
21:04:08 <ryoshu> yes
21:04:19 <grenoya> ok
21:04:31 <ennael> thanks for attending
21:04:39 <ennael> we wil try to not forget mail next week :)
21:04:44 <ennael> #endmeeting