19:04:46 <misc> #startmeeting
19:04:46 <Inigo_Montoya`> Meeting started Wed Sep 14 19:04:46 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:46 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:46 <erzulie> [ MeetBot - Debian Wiki ]
19:05:07 <misc> #name Packagers, QA, Triage and friends
19:05:49 <misc> #chair misc ennael
19:05:49 <Inigo_Montoya`> Current chairs: ennael misc
19:06:25 <misc> ok so let's start with maintainer assignation
19:06:49 <misc> ( as I didn't prepare the rest so far, and ennael canot be here tonight )
19:06:55 <misc> #topic maintainer assignation
19:07:33 <misc> so, people from triage team ( and others too ) will confirm, that's quite hard to know who assign a bug, because most rpm have no maintainers
19:08:05 <rindolf> misc: you mean maintainer assignment - http://en.wiktionary.org/wiki/assignation
19:08:08 <erzulie> [ assignation - Wiktionary ]
19:08:09 <misc> rindolf: yes
19:09:21 <misc> so far, we have a policy based on voluntary acton
19:09:35 <misc> ie, someone must say "I take this rpm", or must push a new package
19:09:51 <misc> problem is that since we imported lots of rpm before having a maintainer db
19:09:58 <misc> :nb_rpm nobody -r 1
19:10:00 <Sophie> misc: nobody (Mageia) maintains 5106 rpms
19:10:19 <Kharec> outch
19:10:22 <misc> there is around 5100 rpms without anyone listed officially as maintainer
19:10:37 <AL13N> a possible option would be to set the last submittor from packages not having maintainers and people could drop it if they don't want it...
19:11:06 <grenoya> misc: sophie is not uptodate with maintenership
19:11:24 <Kharec> AL13N: IMHO, It seems to be a good idea.
19:11:45 <Kharec> If you want to hack a pkg, then take it.
19:11:55 <misc> grenoya: but should not be much different, it was around this 2 weeks ago, and the last month
19:12:12 <misc> AL13N: that's a possibility, but I think it will not solve the issue
19:12:19 <misc> I propose rather the following :
19:12:21 <grenoya> 4929
19:12:41 <misc> if a package is marked as maintained by nobody, the next packager that upload it get the maintainance
19:12:57 <Kharec> misc: that's what AL13N said, nope?
19:13:05 <misc> Kharec: no
19:13:12 <grenoya> Kharec: upload not submit
19:13:13 <misc> he said the last one who did the upload
19:13:17 <AL13N> Kharec: no, i just meant a one time submission of ALL packages to last submittors
19:13:31 <misc> and in a few months, if there is package that nobody care , ie nobody is willing to take, we drop it
19:13:33 <AL13N> which would effectively have 0 rpms as unmaintained
19:13:36 <Kharec> so i'm agree with misc, sorry.
19:13:43 <Kharec> :)
19:13:50 <misc> Kharec: s/'m//
19:14:05 <Kharec> yep
19:14:08 <Kharec> sorry.
19:14:11 <AL13N> misc: tbh: a few groups of packages could already be set
19:14:19 <AL13N> like all perl packages to jq
19:14:25 <misc> so is someone against, or see a problem ( I will post on -dev too )
19:14:27 <AL13N> all kde packages to kde team, etc...
19:14:30 <grenoya> misc: so someone have to take 280 dictonary for stadict
19:14:46 <leuhmanu> AL13N: is already the case
19:14:49 <leuhmanu> it's
19:14:53 <misc> grenoya: yes, but I expect that a for loop would not be too hard to do
19:15:00 <Solbu> I see one problem.
19:15:05 <AL13N> leuhmanu: really? i thought perl packages were about 2000?
19:15:25 <Solbu> If after a few months the package is droped, what's to stop a system critical package from beeing droped?
19:15:33 <grenoya> misc: it's more that those package do not really need maintainer
19:15:44 <andre999> I think that we should see how the automatic assignment goes before dropping
19:15:52 <Kharec> We can ask on -dev before drop it.
19:15:55 <misc> Solbu: if nobody care enough for a critical package, i think we can close the project
19:16:02 <AL13N> misc: i'm not adverse to your suggestion, but i think core packages will become dropped... and what about dependencies in general?
19:16:06 <misc> if not, then it is not critical enough
19:16:12 <misc> AL13N: we drop the too
19:16:19 <Stormi> misc: does it apply to submits to mageia 1 ?
19:16:19 <AL13N> misc: like libc ?
19:16:40 <misc> AL13N: I would do, yes
19:16:46 <AL13N> lol
19:16:48 <andre999> there are a lot of small packages that don't need  lot of maintenance
19:16:58 <misc> seriously, if we have no maintainer for a rpm, that mean no one wanting to take care of security
19:17:15 <AL13N> misc: well, that's not necessarily true
19:17:20 <AL13N> allthough it is in most cases
19:17:30 <Kharec> Maybe this idea will make the maintainers take care of the importants pkg.
19:17:34 <misc> we tried the nice way, no one moved
19:17:39 <andre999> maybe we should propose specific packages to be dropped - and drop only if no (or not many) objections
19:17:40 <Solbu> Besides there's one other issue. Some packages works for years with no changes. THerefore it should not be based uppon wether or not a package is updated for the last year.
19:17:40 <AL13N> i fixed a httpd security fix, but i wasn't planning on maintaining it
19:17:55 <Kharec> AL13N: you can drop it after.
19:17:57 <misc> andre999: if people do not want to drop rpm, they take the maintanance, that's all
19:18:10 <misc> I do not care that people say "please keep it, but I do not want to work on it"
19:18:28 <AL13N> misc: what about, i don't mind working on it, but not alone?
19:18:54 <misc> AL13N: then one is designated to become the maintainer until we have comaintainer setup
19:18:55 <andre999> misc: what about packages being used by non-packagers, which don't really need maintenance
19:19:06 <misc> andre999: I don't care about non maintainer
19:19:24 <misc> if there is 100 people that do nothing, that's the same as 1 person doing nothing
19:19:28 <misc> they just do nothing
19:19:34 <Remmy> But more efficiently :)
19:19:37 <boklm> andre999: it should be easy to become maintainer of a package that don't really need maintenance
19:19:48 <AL13N> i agree with boklm on that
19:19:57 <Kharec> like perl modules, since they usually just need an update.
19:20:08 <andre999> boklm: true -- but non-packagers can't maintain
19:20:28 <andre999> maybe I'm seeing a bigger problem in that
19:20:28 <AL13N> andre999: they can become apprentice packager
19:20:42 <Stormi> misc: either you will turn 100 people doing few into 100 people doing nothing by fear of becoming maintainer, or you will get a lot of people becoming active maintainers. Option 1 will kill mageia, so that's risky, but maybe it's also what can make it work...
19:21:11 <andre999> AL13N: that would work if apprentices could be maintainers
19:21:13 <AL13N> Stormi: i agree with your sentiment there
19:21:26 <misc> Stormi: can you explain what is the problem into maintaining ? ie what would cause fear ?
19:21:28 <AL13N> andre999: it also works if apprentices don't be maintainers, if the mentor is willing to do it
19:21:43 <Stormi> misc: more work than what the person currently does
19:21:54 <AL13N> misc: very simple: i fear to become apache maintainer, so i don't fix security fixes for apache anymore
19:22:13 <Remmy> Would be nice if one could also register as "interested party" and not just as maintainer yes or no... but I think that is probably more work than we have time to work on it now.
19:22:17 <boklm> you can drop maintainership of package you don't want to maintain
19:22:26 <misc> AL13N: then you do not care enough about apache , then it should not be a problem
19:22:43 <Stormi> I disagree with such a binary thinking
19:22:47 <AL13N> boklm: except that i'm a novice, so i can't
19:22:54 <misc> Stormi: sure, propose something better
19:23:11 <Solbu> misc: they might get critical bugzilla recuests that they can't handle. i.e. they don't know what to do to fix it, and so they don't want the responsibility.
19:23:17 <boklm> AL13N: then you're not a maintainer, so what is the problem ?
19:23:33 <AL13N> misc: i think that or the one time setting is the best we can do, but this risky thing would be easier if we had more packagers
19:23:36 <Stormi> misc: active package adoption campaign
19:23:42 <AL13N> boklm: my mentor becomes the maintainer
19:23:55 <misc> Solbu: that can happen to any rpm
19:23:57 <Kharec> funda will maintain a lot of pkgs, since we adopt misc's idea.
19:23:58 <Kharec> :)
19:24:06 <Stormi> and I prefer package without a maintainer but with people interested into fixing a bug from time to time than a package with "forced" maintainer with a maintainer who doesn't fix bugs
19:24:06 <AL13N> that's also another problem
19:24:20 <AL13N> if people become maintainers, but just don't look at bug reports at all...
19:24:22 <misc> Stormi: that's a false dicotomy
19:24:22 <Solbu> misc: yes. But for some people that's enouch to stop them from beeing packages.
19:24:25 <AL13N> isn't that a worse problem?
19:24:30 <Solbu> *packagers
19:24:41 <misc> Stormi: if a package has a maintainer, that doesn't prevent others from fixing
19:24:50 <Remmy> How about we do the last uploader / submitter thing but send an email up front: You are about to be assigned ownership of these packages. If you don't want them, do bla.
19:24:52 <leuhmanu> Stormi: and how the triage team can know who he is? ?
19:25:05 <misc> AL13N: worst than no one looking because no one is maintaining ?
19:25:18 <AL13N> misc: similar worst, except we do not notice
19:25:25 <misc> AL13N: inacitve maintainer is another issue, and once the problem will arise, I think we will have to handle this
19:25:36 <AL13N> having 5000 orphaned packages is very noticable
19:25:46 <misc> and yet, no one care
19:25:52 <misc> and this cause real problem
19:26:00 <AL13N> i think most of us here care
19:26:10 <AL13N> but none of us can maintain 5000 packages
19:26:19 <misc> AL13N: why were they uploaded, then ?
19:26:20 <Stormi> leuhmanu: I don't know, we need maintainers of course, but designated maintainers are likely to put less energy into maintaining their packages
19:26:33 <AL13N> misc: that's why i would prefer to have a one time setting of last submittor
19:26:46 <AL13N> after that, we can see how many people drop maintainership
19:27:11 <misc> AL13N: ok so can you produce a script to do that for next week ?
19:27:18 <misc> ( and no excuse , the code is in our svn )
19:27:36 <AL13N> if i can grep the submittor, sure i can
19:27:52 <misc> there is mirrors all around the world, with changelog
19:27:54 <misc> there is sophie
19:28:00 <AL13N> i'll need to take a look, but if noone objects to do this first and see what goes on next...?
19:28:10 <Stormi> my proposal would be to have a very active maintainership coordinator, such as we have for mentoring, who would bug the mailing lists, the packagers, give reports about unmaintained packages and open bugs on them, until things go better
19:28:21 <misc> AL13N: I said "no excuse"
19:28:43 <AL13N> misc: i cannot promise i can do it, i can only promise to try
19:28:51 <AL13N> misc: i'm not superman
19:28:57 <Stormi> threatening to drop packages also should work
19:29:02 <AL13N> misc: but likely yes
19:29:04 <misc> AL13N: do or do not, there is no try :)
19:29:11 <AL13N> misc: i can do and fail
19:29:20 * misc check "quoting yoda in a meeting" "done"
19:29:31 <Solbu> Hehe
19:29:36 <AL13N> except i can't execute it, since i'm novice packager
19:29:45 <AL13N> so i'll need someone to execute script
19:29:51 <boklm> you can provide a csv file with all maintainers to set
19:30:06 <AL13N> wouldn't a while loop be better
19:30:18 <Remmy> AL13N: We can do a test run that says which packages will go to which maintainer, then hand the script to someone to run or the csv thing
19:30:18 <AL13N> i can give you a shell command
19:30:29 <misc> Stormi: well, is there such a volunteer, ( because no volunteer, no work done )
19:30:48 <AL13N> i'm not adverse to stormi's proposal either
19:30:51 <Stormi> misc: how could I know, we haven't asked ?
19:30:55 <AL13N> both can be done at the same time
19:31:15 <AL13N> active adoption seems like a good idea too
19:31:17 <misc> Stormi: well, then let's say that you ask, and if no one does, we go my way
19:31:35 <Stormi> ok
19:31:37 <misc> Stormi: you can explain that if no one step, a age of terror will come for package
19:31:45 <AL13N> let's set the last submittor and see how many nobodys there are next week?
19:31:47 <andre999> lost my connexion
19:31:56 <misc> I can produce picture of me grinning if that help to motivate packagers
19:32:04 <Stormi> I think that will help yes :)
19:32:08 <AL13N> :)
19:32:11 <Stormi> and quote your proposal :)
19:32:21 <AL13N> ok, so, are we decided?
19:32:29 <misc> #action AL13N try to produce a script to set packages assinged to last submitter
19:32:41 <andre999> good idea
19:32:43 <misc> #action Stormi try to find a active volunteer for his proposition
19:32:44 <Stormi> aka the armageddon script
19:32:50 <Stormi> :)
19:32:55 <misc> #action misc send Stormi a picture of him grinning
19:32:58 <AL13N> if all fails, we can do misc way
19:32:59 <andre999> :)
19:33:00 <Remmy> AL13N: I'm willing to lend a hand on the weekend if needed
19:33:23 <AL13N> Remmy: thanks, but this weekend i'm likely full, i'll try to fix it before weekend
19:33:43 <Stormi> misc: can we open maintainership to apprentices ?
19:33:48 <Stormi> if mentor agrees
19:33:54 <andre999> I'd like that
19:34:01 <Remmy> AL13N: Ok... if you bash / perl it, and have trouble... I'm still available to have a look on the weekend
19:34:07 <AL13N> k
19:34:11 <misc> Stormi: my postion didn't change, if someone cannot submit, he cannot realistically maintain
19:34:23 <andre999> true
19:34:29 <AL13N> Stormi: i think that would help for the smaller packages, but not easy
19:34:32 <misc> ( not to mention that would make the assignement script sightly more complex due to that )
19:34:46 <Stormi> ok, so we must have more apprentices become packagers :)
19:34:51 <Stormi> Remmy: ready ? :)
19:35:20 <Remmy> stormi: That's up to you... I think I won't cause any train wrecks... but I do feel I need more practise still.
19:35:22 <misc> ok so next topic, mentor/apprentice, unless someone want to add something
19:35:50 <AL13N> andre999: perhaps you can tell people that if they want to have certain packages, they can become apprentice and mentor will be maintainer?
19:36:11 <andre999> AL13N: that could work
19:36:18 <tmb> so apprentice wants to maintain a package -> he asks mentor to take it -> when apprentice is ready to be a packager, mentor drops it and the new packager takes it...
19:36:23 <AL13N> andre999: it may increase apprentice rate
19:36:32 <andre999> good idea
19:36:33 <AL13N> tmb: exactly
19:37:08 <misc> #topic apprentice/mentor
19:37:15 <misc> so while on it
19:37:18 <misc> andre999: ?
19:37:19 <andre999> my turn
19:37:52 <andre999> we have a new apprentice in waiting in attendance - Solbu
19:38:02 <Solbu> :-)=
19:38:15 <andre999> his mageia identity is solbu
19:38:27 <AL13N> welcome
19:38:38 <Remmy> Welcome Solbu :)
19:38:51 <Solbu> proyvind have been mentoring me for about a year on Mandriva.
19:38:54 <andre999> he has been doing a few packages in the last year as an apprentice with mdv
19:38:57 <rindolf> I guess I can volunteer to mentor him, but I'm not a very experienced packaer.
19:39:13 <rindolf> s/packaer/packager/
19:39:22 <andre999> but is discouraged by the turn of events there
19:39:48 <andre999> so he is looking for a mentor :)
19:39:56 <Solbu> I am. :-)=
19:39:58 <AL13N> turn of events?
19:40:06 <Solbu> I have a link, lets se..
19:40:11 <misc> rindolf: if there is a issue, just do like me, say "oh, that's indeed interesting, but I prefer you discover by yourself , search a little bit more" ( and in the meantime, try to find the answer )
19:40:12 <AL13N> the KDE only thing? or server thing?
19:40:18 <grenoya> Solbu: what king of package are you interested in ?
19:40:23 <rindolf> misc: OK.
19:40:34 <misc> can we keep mandriva controversy for after the meeting :) ?
19:40:52 <misc> ( and for the post-meeting drink )
19:40:57 <AL13N> misc: sorry, i asked because i wanted to know what kind of packages he was interested in
19:40:58 <Solbu> misc: Sure. ;-)=
19:41:55 <Solbu> it started as I was eager to have mdv upgrade the ancient ufo 0.10 package to 2.2.1, that was latest last year.
19:42:24 <Solbu> proyvind said that if i made the package, he would add it. a few weeks after I became an mdv apprentice.
19:43:33 <Solbu> I have published some of the packages i've created. If yopu're interested in seeing them: http://www.solbu.net/progs/rpms/ - http://www.solbu.net/progs/spec-files/
19:43:34 <erzulie> [ Index of /progs/rpms ] [ Index of /progs/spec-files ]
19:44:27 <Solbu> So far i have consentraded on packages that mandriva didn't have, but I was interested in adding to mdv.
19:44:29 <AL13N> Solbu: what is pidgin-certs?
19:44:31 <misc> #action rindolf take care of Solbu
19:44:39 <rindolf> misc: OK.
19:45:07 <rindolf> Solbu: http://www.solbu.net/progs/spec-files/srpms/ - are these the complete SRPMS?
19:45:07 <erzulie> [ Index of /progs/spec-files/srpms ]
19:45:33 <Solbu> rindolf: Yes,.
19:45:38 <rindolf> Solbu: OK.
19:45:55 <Solbu> rindolf: With exception of ufiao. The data rpm is many hundreds of megabutes.
19:46:04 <bmahe> faut dire que je suis a 10min de tout ici
19:46:05 <rindolf> Solbu: ah. :-)
19:46:09 <Solbu> AL13N: Some MSN sertificates expired on my 2009.1 system i was using at the time., so I created a package that installed new ones.
19:46:24 <bmahe> oops
19:46:27 <bmahe> wrong window
19:46:41 <Solbu> the sert package is not one of the mdv packages, thou. hehe.
19:46:52 <AL13N> Solbu: shouldn't this be fixed on pidgin instead?
19:46:56 <misc> andre999: do you track people who have finished their training ?
19:46:56 <rindolf> Solbu: it's "certificate" - not "sertificate"
19:47:15 <Solbu> rindolf: my typing is slopy. ;-)=
19:47:16 <andre999> misc: I try to
19:47:26 <rindolf> Solbu: OK.
19:47:40 <andre999> misc: having a little problem getting responses from mentors
19:47:42 <grenoya> andre999: how many are we ?
19:47:56 <misc> andre999: ok so you may have seen that zezinho is now a packager
19:48:14 <andre999> grenoya: many -- maybe 20 or 30
19:48:25 <misc> ( and so I think we should ask to people to introduce themself, except that I do not like to do it myself, so I do not feel forcing others to do that )
19:48:49 <grenoya> andre999: to have finish our training in Mga ?
19:48:52 <andre999> misc: no I didn't know
19:49:05 <AL13N> (btw: next week, i will celebrate my 1st birthday as mageia novice packager)
19:49:30 <andre999> grenoya: I'm in the dark - I depend on others giving me the info
19:50:05 <misc> andre999: you can watch sysadmin , or we should find a way to have notification on group change on identity
19:50:12 <AL13N> is zezinho == ze ?
19:50:22 <misc> AL13N: no
19:50:24 <andre999> I guess I should finish qualifying as a packager to be able to get the info directly
19:50:37 <andre999> AL13N: no
19:50:45 <misc> zezinho: maybe you can present yourself quickly ?
19:51:20 <misc> andre999: I can also warn you, or we can announce on -dev, this would motivate others
19:52:43 <andre999> misc: good idea -- announcing on -dev also sounds great for motivation
19:53:12 <andre999> if it's announced on -dev I'll see it
19:53:25 <misc> mhh, my plan was rather to let you do the announce :)
19:53:46 <andre999> I have a spreadsheet table with notes on packagers and apprentices
19:53:51 <misc> ( that's not hard but that requires a little bit of creativity )
19:54:37 <andre999> misc: that makes sense -- I've started to do weekly posts re: mentors + apprentices
19:54:49 <misc> andre999: yup, I have seen them, that's quite good
19:55:13 <misc> #action andre999 to announce new packagers, with the help of mentor and others to signal him
19:55:26 <andre999> misc: glad you like it
19:56:16 <misc> o so next topic
19:56:36 <Stormi> isn't there another apprentice waiting ?
19:56:40 <misc> #topic security updates
19:56:58 <andre999> yes
19:56:59 <Remmy> Yes, barjac
19:57:19 <andre999> I was going to mention him
19:57:40 <andre999> he's been doing his mentoring on -dev
19:58:06 <andre999> It would be really great if someone could become his apprentice
19:58:13 <Stormi> mentor*
19:58:24 <andre999> right mentor
19:58:43 <barjac> Anyone? ;)
19:58:43 <rindolf> andre999: I guess I can try to handle him too.
19:58:52 <Stormi> great news :)
19:59:03 <andre999> perfect :)
19:59:13 <barjac> rindolf: Thanks!
19:59:17 <Remmy> :)
19:59:21 <Remmy> Awesome
19:59:29 <andre999> good luck with your new apprentices :)
19:59:35 <Solbu> Gaah. Freenode is starting an irc server update cycle now. People might starting to drop off (Just got a global notice)
19:59:41 <rindolf> andre999: thanks.
19:59:52 <Remmy> solbu: Yep, the server I'm on too it seems
19:59:53 <rindolf> Solbu: yes, I got it too.
20:00:02 <misc> ok so to finish quickly the meeting
20:00:16 <misc> so on security update, thing have been improving, even if there is still
20:00:39 <misc> 1) packages to update, ( but stormi, leuhmanu and their team have been doing lots of work )
20:01:16 <misc> 2) the issue of package that should be copied, etc ( #2317 ) that should be solved
20:01:37 <misc> ( and as i said, someone has to do the patch )
20:02:29 <Remmy> What package / soft needs patching?
20:02:44 <misc> mandrivaUpdate
20:03:06 <AL13N> O_O
20:03:06 <misc> pterjan told this would not be too hard to do, but we may be careful and do some testing
20:03:13 <misc> mageiaUpdate, in fact
20:03:20 <leuhmanu> :)
20:05:01 <misc> leuhmanu: can you give a status update regarding sec update ?
20:05:43 <leuhmanu> 20 are open https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=Open%20security%20issues&sharer_id=151
20:05:44 <erzulie> [ Log in to Bugzilla ]
20:06:04 <leuhmanu> and at least 11 on the qa
20:06:58 <doktor5000> and it would be nice if people work on those, then please assign them to yourself
20:07:39 <AL13N> can people please test https://bugs.mageia.org/show_bug.cgi?id=2510 for possible regressions?
20:07:41 <erzulie> [ Bug 2510 - Apache susceptible to ddos attack ]
20:08:47 <misc> #info 20 are open for security, and 11 on QA
20:09:02 <misc> #info if someone is working on the bug, please assign it to yourself
20:09:37 <Stormi> ennael said she would contact stew to see if he still wants to monitor for security issues, do you know if there was an outcome to this ?
20:10:14 <misc> Stormi: nope, but we can ask later
20:10:41 <AL13N> it's too bad that he's not present now, when there's actually alot of stuff going on with sec bugs
20:10:45 <Remmy> Stormi: I fear the worst, haven't seen him on IRC or comment on any bug reports since he had his tantrum fit
20:11:15 <leuhmanu> he mail me for two days
20:11:21 <Remmy> Let's hope he took a few weeks off :)
20:11:26 <Remmy> leuhmanu: Ah, good to hear.
20:11:31 <AL13N> i hope it's still salvagable, he is on that list for vendors
20:11:54 <misc> AL13N: he is not
20:12:01 <AL13N> he isn't?
20:12:02 <AL13N> hmm
20:12:42 <Remmy> I don't think Mageia has anyone on there yet
20:12:58 <Stormi> speaking of this, what are the prerequisites to be in the security@group.mageia.org group ?
20:13:17 <misc> to be called stew
20:13:25 <Stormi> I think at least someone from triage should be in
20:13:27 <misc> the group is just here to handle security@mageia
20:13:37 <misc> Stormi: why ?
20:13:52 <Stormi> to be aware of security issues sent to this e-mail
20:14:12 <misc> well, that's not for triage, but to contact confientially the project
20:14:22 <leuhmanu> (and not sure we have competences for that )
20:14:30 <Stormi> ok
20:14:35 <tmb> for starters one can track the oss-sec ml on gmane or at http://seclists.org/oss-sec/
20:14:36 <erzulie> [ Open Source Security Mailing List ]
20:14:43 <misc> iirc, that was some requirement for the closed list vendor-sec, or something around that, but I may be wrong on that
20:19:26 <misc> anyway since freenode is currently doing maintainance, let's finish the meeting
20:20:44 <AL13N> misc: about last submittor, it seems svn is storing schedbot for everything, is there actually a way to get the last submittor?
20:21:07 <misc> #stopmeeting
20:21:13 <misc> #enmeeting
20:21:16 <misc> #endmeeting