#mageia-dev Meeting

Meeting started by ennael at 19:08:21 UTC (full logs).

Meeting summary

  1. feedbacks on backport policy (ennael, 19:10:26)
    1. ACTION: bokklm will check bs and backports submit (ennael, 19:14:13)
    2. ACTION: Stormi will add QA process for backports submission (ennael, 19:21:06)

  2. review of pending updates (ennael, 19:23:40)
    1. ACTION: add to specs a way to better handle updates dealing with deps (ennael, 19:41:17)
    2. ACTION: Stormi will give QA members able to push updates in repo (ennael, 19:43:00)
    3. ACTION: Stormi and triage team will have a look on weekly review for security updates (ennael, 19:55:13)

  3. triage review: mageia1 and cauldron (ennael, 19:59:13)
    1. http://piratepad.net/gN3X1LmNPh (Remmy, 20:03:13)
    2. ACTION: review blog post for triage/QA before end of the week (ennael, 20:05:24)

  4. various sysadmin tasks for packaging team (ennael, 20:05:54)


Meeting ended at 20:23:49 UTC (full logs).

Action items

  1. bokklm will check bs and backports submit
  2. Stormi will add QA process for backports submission
  3. add to specs a way to better handle updates dealing with deps
  4. Stormi will give QA members able to push updates in repo
  5. Stormi and triage team will have a look on weekly review for security updates
  6. review blog post for triage/QA before end of the week


Action items, by person

  1. Stormi
    1. Stormi will add QA process for backports submission
    2. Stormi will give QA members able to push updates in repo
    3. Stormi and triage team will have a look on weekly review for security updates
  2. UNASSIGNED
    1. bokklm will check bs and backports submit
    2. add to specs a way to better handle updates dealing with deps
    3. review blog post for triage/QA before end of the week


People present (lines said)

  1. ennael (108)
  2. Stormi (49)
  3. boklm (39)
  4. Remmy (28)
  5. AL13N (11)
  6. doktor5000 (4)
  7. anaselli (3)
  8. erzulie (3)
  9. mikala (3)
  10. Inigo_Montoya` (2)
  11. rindolf (2)
  12. brianb (2)
  13. pasmatt (1)
  14. leuhmanu (1)


Generated by MeetBot 0.1.4.