#mageia-dev Meeting

Meeting started by ennael at 19:07:33 UTC (full logs).

Meeting summary

  1. Backports policy to be finalized (ennael, 19:11:17)
    1. ACTION: announce final backport policy on ML and blog and explain our choice (ennael, 19:34:12)
    2. ACTION: finalize backport policy in wiki and explain scope (ennael, 19:34:39)

  2. Packagers charter to improve organization (ennael, 19:38:18)
    1. AGREED: discuss of the topic on ml and see next week for progress (misc, 20:01:23)

  3. mentoring review (ennael, 20:02:24)
    1. ACTION: misc send list of packagers login to andre999 (misc, 20:16:59)

  4. Triage team proposals (ennael, 20:19:26)


Meeting ended at 21:12:05 UTC (full logs).

Action items

  1. announce final backport policy on ML and blog and explain our choice
  2. finalize backport policy in wiki and explain scope
  3. misc send list of packagers login to andre999


Action items, by person

  1. andre999
    1. misc send list of packagers login to andre999
  2. misc
    1. misc send list of packagers login to andre999
  3. UNASSIGNED
    1. announce final backport policy on ML and blog and explain our choice
    2. finalize backport policy in wiki and explain scope


People present (lines said)

  1. ennael (126)
  2. andre999 (83)
  3. misc (49)
  4. AL13N (49)
  5. Remmy (37)
  6. spturtle (22)
  7. leuhmanu (16)
  8. bkor (13)
  9. dlucio_android (8)
  10. rindolf (7)
  11. grenoya (6)
  12. dlucio (4)
  13. sander85 (4)
  14. DavidWHodgins (4)
  15. shadow95 (4)
  16. Inigo_Montoya` (3)
  17. erzulie (2)
  18. Stormi (1)


Generated by MeetBot 0.1.4.