#mageia-dev Meeting

Meeting started by ennael at 19:04:24 UTC (full logs).

Meeting summary

  1. short review of Mageia 1 launch (ennael, 19:05:14)
  2. organize post-portem for packagers team (ennael, 19:11:36)
    1. http://mageia.org/wiki/doku.php?id=iso1:mageia1_postmortem (ennael, 19:13:20)
    2. ACTION: add comments to the wiki page http://mageia.org/wiki/doku.php?id=iso1:mageia1_postmortem (misc, 19:15:44)

  3. start brainstorm on release cycle (ennael, 19:19:23)
  4. start and organize discussions about first technical specifications (ennael, 19:33:51)
    1. http://mageia.org/wiki/doku.php?id=iso2:technical_specification (ennael, 19:43:07)
    2. ACTION: add proposal on http://mageia.org/wiki/doku.php?id=iso2:technical_specification (misc, 19:48:45)

  5. relaunching mentoring (ennael, 19:57:15)
    1. http://mageia.org/wiki/doku.php?id=mentoring_start (ennael, 20:04:18)
    2. http://mageia.org/wiki/doku.php?id=packages_mentoring (ennael, 20:07:17)
    3. ACTION: ennael will propose some improvments on mentoring process (ennael, 20:11:05)
    4. http://mageia.org/wiki/doku.php?id=mentoring_start (ennael, 20:22:03)


Meeting ended at 20:27:17 UTC (full logs).

Action items

  1. add comments to the wiki page http://mageia.org/wiki/doku.php?id=iso1:mageia1_postmortem
  2. add proposal on http://mageia.org/wiki/doku.php?id=iso2:technical_specification
  3. ennael will propose some improvments on mentoring process


Action items, by person

  1. ennael
    1. ennael will propose some improvments on mentoring process
  2. UNASSIGNED
    1. add comments to the wiki page http://mageia.org/wiki/doku.php?id=iso1:mageia1_postmortem
    2. add proposal on http://mageia.org/wiki/doku.php?id=iso2:technical_specification


People present (lines said)

  1. ennael (205)
  2. misc (57)
  3. anaselli (31)
  4. brianb (29)
  5. Stormi (28)
  6. spturtle (28)
  7. AL13N (23)
  8. dmorgan (20)
  9. ahmad78 (16)
  10. Remmy (16)
  11. rda (11)
  12. Nanar (10)
  13. erzulie (10)
  14. obgr_seneca (8)
  15. mikala (3)
  16. Kharec (3)
  17. Kicer86 (3)
  18. leuhmanu (3)
  19. Inigo_Montoya (3)
  20. tmb (2)
  21. stewb (2)
  22. olorin_ (2)
  23. saispo (1)
  24. boklm (1)
  25. stblack (1)


Generated by MeetBot 0.1.4.