#mageia-dev Meeting

Meeting started by misc at 20:03:54 UTC (full logs).

Meeting summary

  1. Gnome 3 status (misc, 20:04:49)
    1. AGREED: keep gnome 2.30 for the first release (misc, 20:07:52)
    2. AGREED: keep gnome 2.32 for the first release (misc, 20:11:31)

  2. review on mentoring sessions (misc, 20:12:37)
    1. trainees are doing a good job so far (misc, 20:14:43)
    2. mentor should take in account maintainence issue for trainee (misc, 20:20:13)
    3. mentors should check their trainees are also able to maintain packages, not only clean them and import them (shikamaru, 20:22:29)
    4. ACTION: AL13N post on -dev to expose what he need (misc, 20:25:06)
    5. schedule can be hard to guarantee for mentors (misc, 20:32:27)
    6. ACTION: misc send a mail on -dev to follow up about tuesday and sunday proposal (misc, 20:40:19)

  3. upgrade tests (misc, 20:46:07)
    1. the tracker bug for upgrade is https://bugs.mageia.org/show_bug.cgi?id=56 (misc, 20:51:04)

  4. basic rules for packages updates (misc, 20:58:51)
    1. send reminder for freeze on ml (misc, 21:00:19)
    2. https://fedoraproject.org/wiki/Critical_path_package (misc, 21:06:43)
    3. ACTION: boklm produces list of package that are required by more than 50 rpms (misc, 21:13:22)
    4. AL13N produces a list of package required by basesystem to be added to boklm list (misc, 21:16:34)

  5. Deal with missing packages and dependancies import (misc, 21:17:27)
    1. http://pkgsubmit.mageia.org/data/missing-deps.x86_64.txt is a different list, bt (AL13N, 21:19:09)
    2. http://pkgsubmit.mageia.org/data/missing-deps.x86_64.txt (AL13N, 21:24:22)
    3. boklm proposed to deploy youri-check (misc, 21:30:59)
    4. mikala proposed a change to the script used to generate missing list (misc, 21:31:13)
    5. http://svnweb.mageia.org/adm/puppet/modules/buildsystem/files/ (misc, 21:31:30)
    6. people should warn on ml if they wish to work for a long time on a rpm and do not want someone else to do the work (misc, 21:38:04)
    7. people can also import first and then work to avoid others packagers to do the same work twice (misc, 21:38:41)

  6. Others questions (misc, 21:38:57)
    1. https://epoll.mageia.org/vote/ISJTLYRT (misc, 21:45:17)


Meeting ended at 21:48:01 UTC (full logs).

Action items

  1. AL13N post on -dev to expose what he need
  2. misc send a mail on -dev to follow up about tuesday and sunday proposal
  3. boklm produces list of package that are required by more than 50 rpms


Action items, by person

  1. AL13N
    1. AL13N post on -dev to expose what he need
  2. boklm
    1. boklm produces list of package that are required by more than 50 rpms
  3. misc
    1. misc send a mail on -dev to follow up about tuesday and sunday proposal


People present (lines said)

  1. misc (172)
  2. AL13N (95)
  3. Nanar (59)
  4. shikamaru (59)
  5. andre999 (47)
  6. ahmad78 (30)
  7. anaselli (22)
  8. boklm (20)
  9. erzulie (12)
  10. Stormi (11)
  11. ennael (9)
  12. stewbintn (9)
  13. Inigo_Montoya` (6)
  14. Dr_ST_home (6)
  15. mitya (3)
  16. philippeM (3)
  17. brianb (1)


Generated by MeetBot 0.1.4.