19:08:11 <marja> #startmeeting
19:08:11 <Inigo_Montoya> Meeting started Sat Nov  5 19:08:11 2011 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:33 <marja> #chair leuhmanu
19:08:33 <Inigo_Montoya> Current chairs: leuhmanu marja
19:09:04 <marja> #topic 1. Groups permission, add status ?
19:09:32 <marja> well, add status we skip of course
19:10:06 <marja> leuhmanu: did I understand correct what you mean by groups permissions?
19:10:33 <marja> having a group  "BugSquad members" for bugzilla and giving full power to everyone in that group?
19:11:02 <leuhmanu> we have already full power
19:11:21 <leuhmanu> (or just a little least of the sysadmin)
19:11:36 <marja> so nothing needs to be done?
19:12:59 <leuhmanu> I have ask dmorgan for the transaction new > unconfimed but he did'nt reply
19:13:26 <marja> leuhmanu: that's next topic ;)
19:13:41 <marja> leuhmanu: nothing needs to be done for first topic?
19:14:13 <leuhmanu> the status part is also in the power part ;)
19:14:41 <leuhmanu> https://bugs.mageia.org/userprefs.cgi?tab=permissions
19:14:47 <marja> leuhmanu: OK, you're right... so we are talking about
19:14:56 <leuhmanu> you can see: v
19:14:58 <leuhmanu> You have the following permission bits set on your account:
19:14:59 <leuhmanu> editbugs 	Can edit all bug fields
19:15:07 <marja> #topic 2. what to do for unconfirmed bug. (like bug 2081
19:15:12 <marja> too
19:16:22 <marja> leuhmanu: thx, I see
19:17:28 <marja> leuhmanu: I think this is something that needs to be discussed with stormi, because of the new workflow
19:17:46 <marja> leuhmanu: do you agree?
19:18:34 <leuhmanu> yes
19:18:46 <leuhmanu> and with other team
19:18:56 <marja> which other team?
19:19:04 <leuhmanu> packager
19:19:13 <leuhmanu> and
19:19:19 <leuhmanu> ah no just packager
19:20:17 <marja> #agreed discuss about UNCONFIRMED status with Stormi and dev team
19:20:49 <marja> can we go on with the third topic?
19:21:27 <leuhmanu> yep
19:22:24 <marja> #topic 3. bug 1364
19:23:06 <leuhmanu> https://bugs.mageia.org/show_bug.cgi?id=1364 "- Bug reported can't be "Resolved Duplicate" without entering a comment"
19:23:14 <marja> thx
19:23:15 <leuhmanu> (for the log) :D
19:23:58 <marja> you, stormi and I don't mind, because we think it is better to enter a comment
19:24:25 <marja> remmi wrote he wants to make the default comment  to include something
19:24:40 <marja> like "thank you for your report"
19:25:16 <marja> I think remmy would be happy with your script, when it's ready :)
19:25:21 <leuhmanu> yes and "you can search quieckly before make a new one"
19:25:31 <leuhmanu> or something like that
19:25:50 <leuhmanu> :)
19:26:11 <leuhmanu> (it's just a remix of maemo and one old of fedora)
19:26:28 <marja> yes, good idea: ask the reporter to search Bugzilla for a report about the same issue
19:27:00 <marja> do you want to continue to work on that script?
19:27:32 <leuhmanu> This particular issue has already been reported in our bug tracking system, but please feel free to report any further bugs you find.\nIn gnereal it is welcome to search for existing reports first to avoid filing duplicates.
19:27:45 <marja> perfect!
19:27:46 <leuhmanu> marja: yes of course :)
19:27:53 <marja> great
19:28:28 <leuhmanu> (My get maintainer don't work at the moment)
19:29:05 <marja> so bug 1364 should be assigned to you :)
19:29:14 <leuhmanu> why to me ? :)
19:29:20 <leuhmanu> ah yes so your moint
19:29:23 <leuhmanu> point
19:29:26 <marja> because you make a fix ;)
19:29:27 <leuhmanu> see
19:29:33 <leuhmanu> (sorry :()
19:30:04 <leuhmanu> it's a workaroud not a fix :p
19:30:29 <leuhmanu> (I will also do the same for the Triaged keyword
19:30:40 <marja> OK, we'll close it as wontfix then, because we want to write something in the comment
19:30:50 <marja> :)
19:31:13 <marja> OK?
19:31:40 <leuhmanu> go for that
19:32:35 <marja> #agreed leuhmanu will improve his script for a comment in duplicate bugs, and we close 1364 as wontfix
19:33:30 <marja> #topic 4. How do we improve the way we communicate with reporters and one another about how much is done
19:34:31 <marja> well, in the discuss mail, we agreed to write more about what we are doing, like "bug assigned to maintainer"
19:35:12 <marja> remmy didn't say he didn't agree
19:35:14 <leuhmanu> And for the rest we add comment, can we do more ?
19:35:48 <marja> I think this is enough... oh one thing...
19:36:27 <marja> some time ago I started saying, in old bugs, "sorry for replying so late, we are very short on triagers"
19:37:13 <marja> I have the impression reporters were glad to get an explanation for it taking so long for someone of us to look at the bug
19:37:35 <leuhmanu> yes maybe
19:37:45 <marja> anyway...
19:38:03 <leuhmanu> for me I don't replay if we don't have a maintainer
19:38:31 <leuhmanu> Maybe I can said something and add the commiter in cc
19:38:37 <leuhmanu> (for NEW bugs)
19:39:15 <marja> very good... I already try that for old bugs that nothing happened to over two months
19:40:10 <marja> # agreed explain more about what we are doing in a comment, like "bug assigned to maintainer"
19:40:36 <leuhmanu> but for some weeks I have begin that, but nothing was done, or no reply after that
19:41:04 <leuhmanu> I do that for security bugs because we speak about security :)
19:41:23 <marja> so none of the committers did anything?
19:41:27 <leuhmanu> better #info no ?
19:41:44 <leuhmanu> sometime yes sometime no
19:41:58 <marja> oops, I don't really understand what that tag is for
19:42:15 <leuhmanu> I have just read
19:42:17 <marja> sometime yes means it helps :)
19:42:17 <leuhmanu> http://wiki.debian.org/MeetBot
19:42:45 <leuhmanu> but it was 2/25 maybe
19:42:48 <marja> thanks
19:43:25 <leuhmanu> #agreed seems also working
19:43:39 <marja> still, it servers two things: the small chance that a developer will look into it
19:44:16 <marja> the other good thing is: the reporter will feel we take him seriously
19:44:26 <leuhmanu> indeed yes
19:45:01 <marja> #agreed explain more about what we are doing in a comment, like "bug assigned to maintainer
19:45:18 <marja> I did that one wrong before, with a space after #
19:45:34 <leuhmanu> we will see at the end :)
19:46:18 <marja> so we agree on writing a comment and cc'ing packagers from the changelog, when there is no maintainer?
19:47:03 <leuhmanu> yep
19:47:24 <marja> #agreed writing a comment and cc'ing packagers from the changelog, when there is no maintainer
19:48:14 <marja> #topic 5 I sent
19:48:15 <marja> a
19:48:16 <marja> > mail to our ml asking who would be willing to help DJ Marian to learn
19:48:18 <marja> > to triage. No one replied
19:49:03 <marja> #topic 5 no reply to mail about helping a new bugsquad member
19:49:45 <marja> leuhmanu: remmy thinks the best way to get started is to get started
19:50:10 <leuhmanu> sure :)
19:50:17 <marja> and that the triage guide provides enough useful guidelines
19:50:31 <marja> and then there is the ml and IRC
19:51:18 <marja> and well, you and remmy and I got started by doing that
19:52:13 <marja> I find it hard to say we won't do something... but all I see that can be done...
19:53:38 <marja> is write a how to start triaging, when there is some spare time
19:54:01 <marja> and I'm not sure that'll help him
19:55:36 <leuhmanu> hum I have https://wiki.mageia.org/en/Bug_Squad#Monitoring :)
19:55:43 <leuhmanu> +see
19:56:50 <marja> I wrote that, that is a bug squad task to... but maybe I should have called it "monitoring bug reports"
19:57:18 <marja> because new members can be monitored, too ;)
19:57:57 <marja> leuhmanu: I propose I'll write our new members who didn't really get started
19:58:20 <leuhmanu> bugzilla have script for that
19:58:36 <leuhmanu> but lpsolit told it's not enable
19:58:49 <leuhmanu> another task for admins :d
19:59:17 <marja> #info bugzilla has a script for monitoring, but it isn't enabled
19:59:22 <leuhmanu> 20:16 < LpSolit> oh, c'est triste. Vous n'avez pas collectstats.pl dans un  cronjob pour votre Bugzilla
19:59:48 <marja> c'est vraiment triste :(
20:00:05 <leuhmanu> :)
20:00:27 <marja> leuhmanu: is it OK if I write a mail to our new members who never really got started...
20:00:30 <leuhmanu> http://www.bugzilla.org/docs/tip/en/html/api/collectstats.html
20:00:46 <leuhmanu> marja: I you want yes
20:00:55 <leuhmanu> do they read the mailing ?
20:01:14 <marja> and explain them we can't really teach them, but they should use the triage guide etc and just start
20:01:51 <marja> leuhmanu: some of them weren't on the ml before, I asked them to join the ml
20:02:08 <leuhmanu> list of subscribers https://www.mageia.org/mailman/roster/mageia-bugsquad
20:02:14 <marja> I'll check to see if they did... I'll check for all our members
20:02:46 <leuhmanu> but some have disable the mail I think
20:02:48 <leuhmanu> like shikamaru
20:03:00 <marja> authentication failed, I can't see it
20:03:14 <leuhmanu> https://www.mageia.org/mailman/listinfo/mageia-bugsquad
20:03:17 <leuhmanu> at the bottom
20:03:19 <marja> shikamaru isn't with us anymore, he asked to be removed
20:03:32 <leuhmanu> yes np :)
20:03:42 <leuhmanu> (and for other people)
20:05:10 <marja> I'll check that list tomorrow
20:06:00 <marja> #action marja will check whether all our members are on our mailinglist
20:07:39 <marja> #action marja will write a mail to explain to our new members, that we don't have time to teach them, and encourage them to use the available documentation etc. to start triaging
20:08:40 <marja> #topic 6  Team leaders
20:09:00 <marja> leuhmanu: I understand you are our leader, already :)
20:09:33 * leuhmanu away 2m
20:09:37 <marja> so I only need put your name in the write place in the wiki
20:09:38 <marja> OK
20:12:43 <leuhmanu> back
20:12:47 <marja> :)
20:13:01 <marja> do you agree that you are our leader?
20:13:20 <leuhmanu> I have the choice ?
20:13:25 <marja> no :P
20:13:45 <leuhmanu> :(
20:13:48 <leuhmanu> it's ok
20:13:58 <marja> do you think remmy would like to be deputy team leader, too?
20:14:15 <leuhmanu> I will found something other in a few month :D
20:14:22 <marja> I know he doesn't want to be team leader
20:14:43 <marja> leuhmanu: don't leave us, please!
20:14:59 <leuhmanu> well, for me it does'nt mean nothing, so it's ok
20:15:32 <marja> is it OK if I become deputy team leader?
20:16:19 <marja> #agreed leuhmanu is our team leader (what he already was ;) )
20:18:24 <marja> leuhmanu: or would it be better to wait and hear what remmy thinks, about deputy leadership?
20:19:09 <leuhmanu> yes for now, and see later ?
20:19:22 <marja> what is yes?
20:19:35 <marja> wait is yes?
20:20:54 <leuhmanu> ?
20:21:10 <leuhmanu> I'am not sure I understand
20:21:13 <marja> you say "yes for now and see later"
20:21:26 <leuhmanu> ah
20:21:33 <leuhmanu> wait and see
20:21:44 <marja> OK, fine...
20:22:27 <marja> in that case, if you want me to write a "discuss" mail again and try to get us together for a meeting
20:22:31 <ryoshu> hello
20:22:34 <ryoshu> is there a meeting
20:22:36 <marja> meeting
20:22:41 <ryoshu> ok, thanks!
20:23:03 <marja> could you please tell everybody that you asked me to do that?
20:24:16 <leuhmanu> oh :)
20:25:18 <marja> leuhmanu: well, of course, if you do it yourself, that is fine with me :D
20:25:55 <leuhmanu> hum, do what ? :รพ
20:26:00 <marja> grinz
20:26:47 <marja> to delegate a task or to do it yourself ;)
20:27:27 <marja> but if you delegate it, everybody should know, else they'll think I'm crazy
20:27:42 <marja> (I am, but no need for them to know ;) )
20:27:58 <leuhmanu> ah ok
20:28:20 <marja> so... what do you decide? :)
20:29:19 <leuhmanu> do the job if you want
20:29:20 <marja> #agreed not to decide about deputy leadership yet
20:30:36 <marja> I do want to go on with discuss mails and trying to have meetings,  because it irritated me that it wasn't done
20:31:15 <marja> but I want my leader to back me up, to say: that's her task!
20:31:35 <ryoshu> :)
20:34:39 <marja> leuhmanu: would you be able to do that?
20:34:54 <leuhmanu> send a mail for discuss ? yes
20:35:13 <marja> leuhmanu: :)
20:35:26 <leuhmanu> discuss about ? deputy leader ? status ? something other ?
20:36:24 <marja> deputy leader and anything else that needs to be discussed
20:36:31 <leuhmanu> ok
20:36:41 <marja> UNCONFIRMED with stormi and dev
20:37:18 <leuhmanu> yep
20:37:22 <marja> are you going to organise next meeting ?
20:37:59 <leuhmanu> #action leuhmanu send mail to packager about UNCONFIRMED status
20:38:09 <marja> :)
20:38:54 <leuhmanu> #action leuhmanu send mail to ml for discuss about deputy leader (and more )
20:39:01 <marja> :D
20:39:23 <leuhmanu> if we have enought for meeting ? :D
20:39:55 <marja> leuhmanu: I'll try all I can to be there :)
20:40:02 <ryoshu> I've some questions but probably after the meeting
20:40:09 <marja> ryoshu: please
20:40:47 <leuhmanu> marja: :)
20:40:53 <leuhmanu> endmeeting ?
20:41:07 <marja> leuhmanu: or we could say: next meeting next saturday, 19h UTC?
20:41:15 <ryoshu> I'm a apprentice for packaging. I want to help a little bit with the bugs reported. So my questions are:
20:41:18 <marja> oh, is the time correct?
20:41:24 <marja> #endmeeting