#mageia-artwork Meeting

Meeting started by Max__ at 18:04:02 UTC (full logs).

Meeting summary

  1. Mageia 2 postmortem (Max__, 18:04:19)
    1. https://wiki.mageia.org/en/Mageia2_Postmortem#Artwork (Max__, 18:04:41)
    2. MCC icon was not received so well (Max__, 18:08:49)
    3. Website branding does not match release (Max__, 18:09:10)
    4. ACTION: iamoverrated will add postmortem content to the wiki (Max__, 18:20:43)

  2. Mageia 3 planning (Max__, 18:21:24)
    1. https://wiki.mageia.org/en/Mga3_artwork_todo_list (Max__, 18:21:35)
    2. ACTION: discussion on Mageia 3 goals wil continue on ML (Max__, 18:36:13)


Meeting ended at 18:39:58 UTC (full logs).

Action items

  1. iamoverrated will add postmortem content to the wiki
  2. discussion on Mageia 3 goals wil continue on ML


Action items, by person

  1. iamoverrated
    1. iamoverrated will add postmortem content to the wiki


People present (lines said)

  1. Max__ (42)
  2. iamoverrated (32)
  3. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.