18:22:35 <Max__> #startmeeting
18:22:35 <Inigo_Montoya> Meeting started Wed Dec 14 18:22:35 2011 UTC.  The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:22:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:23:24 <Max__> Before we begin I just want to say that this is the first IRC meeting I've ever chaired, and I will do my best. But please bear with me.
18:23:33 <Max__> Also, at the end there will be delicious cake.
18:23:57 <Max__> #topic Bug 107 https://bugs.mageia.org/show_bug.cgi?id=107
18:24:52 <Max__> To reiterate: the bug is that the Graphics submenu in the KDE menu (regular and kickof launcher) shows the Multimedia icon (a movie thing with a musical note).
18:25:18 <Max__> tumbeliina...?
18:26:20 <tumbeliina> i made new icon for grafics
18:26:44 <tumbeliina> http://www.sanasokea.net/kukka/garfico.png
18:27:45 <tumbeliina> it is also .svg file
18:28:26 <tumbeliina> http://www.sanasokea.net/kukka/grafiikka.svg
18:30:21 <Max__> Any thoughts...?
18:34:34 <Max__> Another solution I have thought of was something I did on my own computer.
18:34:58 <Max__> Edit the KDE menu, select the Graphics submenu and click the icon to change it.
18:35:39 <Max__> In System icons>Categories is an icon called applications-graphics.
18:35:42 <trishf42> is it as simple as changing the name of the icon files?
18:35:54 <Max__> It looks like a painter's palette.
18:36:17 <Max__> SOmebody who knows how the system is built and where this file can be found needs to set that as the ddefault icon.
18:37:58 <Max__> However, since this bug was reported in GNOME as well, I think it's something in the Mageia configurations.
18:38:20 <trishf42> maybe add the devs to the cc: list on the bug?
18:38:31 <trishf42> it doesn't sound like an artwork bug
18:38:56 <Max__> I agree.
18:39:07 <tumbeliina> me too
18:39:24 <Max__> Does somebody want to do that?
18:39:36 <trishf42> there's actually quite a lot of ppl on that bug already
18:40:01 <Max__> (Add a note to the bug and add the devs to it?
18:40:43 <trishf42> actually, maybe it would be an idea to email the devs list first...
18:40:58 <trishf42> who's the maintainer for kde-artwork?
18:41:04 <trishf42> or for the menus?
18:41:54 <Max__> I really don't know...
18:43:26 <trishf42> no, me neither
18:43:38 <Max__> Alright. I'll post a comment to the bug, and reopen the assignment to discussion.
18:43:46 <trishf42> maybe add the devs mailing list to the cc list also
18:44:07 <Max__> #action Max__ will add a comment to the bug to reopen the bug assignment to discussion.
18:44:39 <Max__> Yeah, that's a good idea too.
18:45:10 <Max__> #topic Guidelines
18:45:33 <Max__> http://bn.parinux.org/ikeqbWZtlF
18:46:10 <Max__> Where do we stand on the work done since last time?
18:47:13 <tumbeliina> i add something, but its need lot more
18:48:12 <trishf42> as Romain says, it might be time to actually do a layout and then fill in the blanks from there
18:48:54 <Max__> Probably a good idea. Now, if only we had somebody here who is good with html and can create a layout...
18:49:02 * Max__ looks at rda and obgr_seneca
18:49:26 <obgr_seneca> sorry, I was afk
18:50:02 <obgr_seneca> I won't be able to do it before christmas, having exams
18:50:18 <trishf42> you can mock up a layout in the GIMP
18:50:30 <trishf42> it just needs to be visual...
18:51:17 <Max__> I'm very busy with school as well. I didn't have time to finish the Palette section of the guidelines like I'd hoped I would.
18:51:58 <tumbeliina> and i have no skills :(
18:52:06 <tumbeliina> but time i have
18:53:06 <Max__> Trish is right. It doesn't have to be a real html page, just something that *looks* like one.
18:53:44 <Max__> tumbeliina, could you make something that looks like a web page in Gimp or Inkscape?
18:54:24 <tumbeliina> i can try
18:55:20 <Max__> #action tumbeliina will try to make a layout mock-up using colors from the palette.
18:56:00 <Max__> What else?
18:57:04 <trishf42> I think we're at the cake part
18:57:17 <Max__> #topic caek
18:57:25 <Max__> http://oddstuffmagazine.com/wp-content/uploads/2010/04/Computer-cake.jpg
18:57:45 <Max__> The cake is, of course, a lie.
18:57:55 <trishf42> keep this up, artwork meetings will be the best-attended ones of all
18:57:55 <Max__> #endmeeting