17:21:26 <TeaAge> #startmeeting
17:21:26 <Inigo_Montoya> Meeting started Wed Apr  6 17:21:26 2011 UTC.  The chair is TeaAge. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:21:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:21:57 <TeaAge> #chair alexn83 boklm damsweb dmorgan ennael mikala rda tumbeliina
17:21:57 <Inigo_Montoya> Current chairs: TeaAge alexn83 boklm damsweb dmorgan ennael mikala rda tumbeliina
17:22:24 <TeaAge> #topic beta1 released
17:22:53 <tumbeliina> i update my minilaptop yesterday to beta, and it looks great!
17:22:55 <TeaAge> I already read some good comments about background and installer
17:23:39 <TeaAge> I did not have the time to update or install beta1. What about gfxboot, has the problem been solved?
17:24:39 <tumbeliina> i think so (i'm not sure if gfxboot is...)
17:24:50 <TeaAge> the graphical grub menu
17:25:05 <tumbeliina> that i was thinking, so it is :)
17:25:13 <TeaAge> great!
17:25:15 <alexn83> I have not had time to download the DVD image :(
17:26:05 <tumbeliina> i use update
17:26:06 <TeaAge> I will do the install tonight, i'm eager to see the installer
17:27:00 <alexn83> anyone have any screenshots of the installer?
17:27:29 <TeaAge> http://www.pro-linux.de/news/1/image/16905/4155,mageia-1-beta-1-waehrend-der-installation.html
17:28:05 <TeaAge> looks really great. Congratulation!
17:29:18 <TeaAge> alexn83: do you have an overview what still has to be done for installer?
17:30:03 <alexn83> I have not found where there is a central part of the background
17:30:42 <TeaAge> maybe it's a coded color?
17:32:10 <alexn83> at least border like PNG + alpha
17:32:34 <alexn83> but maybe
17:33:36 <TeaAge> alexn83: do you know, who is the maintainer for the installer?
17:35:04 <alexn83> If so, then this is probably the GTK-theme, and I do not know how to fix it
17:36:26 <TeaAge> hmm, need to be invastigated
17:36:37 <alexn83> maybe dmorgan, no
17:37:06 <TeaAge> #info How to set background of installer?
17:39:11 <TeaAge> well, let's try to ckeck untill next week
17:39:25 <alexn83> yet images gnome desktop and KDE, maybe something yet
17:39:36 <TeaAge> ??
17:41:10 <alexn83> http://svnweb.mageia.org/soft/drakx/trunk/perl-install/install/pixmaps/desktop-KDE.png?view=log
17:41:27 <TeaAge> ah ok
17:41:30 <alexn83> http://svnweb.mageia.org/soft/drakx/trunk/perl-install/install/pixmaps/desktop-GNOME.png?view=log
17:43:10 <TeaAge> #info gnome and kde icons during installation have to be reworked
17:43:37 <TeaAge> alexn83: will you adopt the work?
17:43:47 <alexn83> I will fix it soon
17:43:58 <TeaAge> great!
17:44:20 <TeaAge> #action alexn83 will rework kde/gnome icon
17:44:43 <TeaAge> so, more on this topic?
17:46:23 <alexn83> now - it's all
17:46:54 <TeaAge> #topic mcc icon theme
17:47:00 <alexn83> (but I have not seen an installer in action)
17:47:21 <TeaAge> ^^
17:47:43 <alexn83> :)
17:48:27 <TeaAge> any volunteers for the control center icons?
17:49:30 <tumbeliina> i made some icons for my own use, but i think they are not liked anybody else :D
17:50:10 <TeaAge> hehe, show them to us :)
17:50:29 <TeaAge> just to let us know, what we don't want :D
17:51:04 <tumbeliina> http://www.flickr.com/photos/43658233@N06/5349698356/
17:52:39 <alexn83> I partially drawn it, but the first release will have time to change only MMC-icons
17:54:42 <alexn83> and then, if I have time
17:54:42 <alexn83> other icons, at best, by year's end :)
17:55:56 <TeaAge> I got remorse to load you with all the work
17:56:04 <TeaAge> :)
17:57:06 <TeaAge> tumbeliina: great icons in combination with that wallpaper, but for a very specific taste
17:57:30 <alexn83> http://www.flickr.com/photos/54316230@N06/5349698826/in/stream
17:57:38 <alexn83> http://www.flickr.com/photos/54316230@N06/5264338684/in/stream
17:58:08 <tumbeliina> :D  I have very very specific taste
18:00:01 <TeaAge> nice work alexn83. Seems to be the most important. Some network icons are missing
18:00:25 <TeaAge> #link http://www.flickr.com/photos/54316230@N06/5349698826/in/stream
18:00:35 <TeaAge> #link http://www.flickr.com/photos/54316230@N06/5264338684/in/stream
18:01:09 <alexn83> http://www.flickr.com/photos/54316230@N06/5204869186/in/stream
18:01:26 <alexn83> http://www.flickr.com/photos/54316230@N06/5185286752/in/stream
18:01:40 <TeaAge> great!
18:02:05 <TeaAge> so, are there icons missing for mcc?
18:03:30 <alexn83> about half
18:03:52 <TeaAge> #info alexn did some icons. But some are still missing. List of needed and available icons would be usefull
18:04:03 <TeaAge> #link http://www.flickr.com/photos/54316230@N06/5185286752/in/stream
18:05:21 <alexn83> This would be great
18:06:24 <TeaAge> ok, than I will try to create such a list on the wiki and link (if available) your proposol to those
18:07:26 <TeaAge> #action TeaAge will create a list of all mcc icons with there proposals (if available) on the wiki
18:07:53 <TeaAge> next topic?
18:10:24 <tumbeliina> from rdas mail: I'd like to see someone take the lead/representative seat at the
18:10:24 <tumbeliina> Council for this team - Mageia 1 finale is not here yet, but it's a
18:10:24 <tumbeliina> good time to start to seriously think about this.
18:10:49 <alexn83> Format:
18:10:49 <alexn83> name, size, links to relevant Mandriva-icon
18:10:49 <alexn83> may-be for each section of the repository a separate file with the list
18:10:49 * tumbeliina likes copy-paste ;)
18:12:58 <TeaAge> ok, give me a few works for that (next week is full with reallife work ^^)
18:13:04 <alexn83> and yet the current state of
18:13:15 <TeaAge> ahh, i mean: give me a few weeks ...
18:15:40 <alexn83> ok, as soon as free time, I now have too little time
18:16:44 <TeaAge> same for me ... but don't mind
18:17:15 <TeaAge> ok, next topic
18:17:26 <TeaAge> #topic status of current works
18:17:37 <TeaAge> it's a short one
18:18:18 <TeaAge> I didn't work on gfxboot and plymouth since last week (just pushed it to svn)
18:18:58 <TeaAge> Schulz did some work on KDM/GDM and pushed the background of alexn83
18:19:41 <TeaAge> installer and icon replacement were extra topics
18:20:20 <TeaAge> is there more to say or something we forget?
18:22:26 <alexn83> I need to install the beta and see it
18:23:12 <TeaAge> alexn83: that's our misson for last week :D
18:23:38 <alexn83> :)
18:24:06 <TeaAge> ok, so let's switch to the last topic romain mentioned
18:24:36 <TeaAge> #topic Team leader/representive
18:25:03 <TeaAge> any volunteers for that job?
18:25:56 <TeaAge> rda would be great, I think. But it seems like he doesn't really want to ...
18:26:20 <tumbeliina> or have time :(
18:27:00 <TeaAge> yeah, I think thats why he doesn't want to ^^
18:27:05 <alexn83> I would agree if I knew English :)
18:27:55 <TeaAge> hehe, it's as good as mine english :)
18:28:04 <tumbeliina> same here, my english skills and tecnical skill are poor
18:29:38 <alexn83> it's http://translate.google.ru/ :-D
18:30:12 <TeaAge> hmm, I don't really know what are the tasks of such a job ... apart from visiting the concil meetings ^^
18:30:55 <tumbeliina> and besaids,  alexn83 and myself live quite far away from Paris
18:31:35 <TeaAge> what time is it for you now?
18:31:57 <tumbeliina> 21.33
18:32:04 <alexn83> 22.33
18:32:26 <TeaAge> hmm, time to go to bed ^^
18:32:44 <alexn83> :)
18:32:45 <tumbeliina> :D   nooo! i live at nites
18:32:51 <TeaAge> ^^
18:33:33 <TeaAge> ok, so let's check what kind of work the representative has to do and decide next week
18:33:35 <TeaAge> ok?
18:33:41 <tumbeliina> ok
18:34:02 <alexn83> ok
18:34:44 <TeaAge> #info check what kind of work the representatve has to do. Election will be next week
18:35:16 <TeaAge> anything more to say?
18:36:58 <TeaAge> so let's finish the meeting
18:37:12 <alexn83> ok
18:37:14 <TeaAge> #endmeeting