18:11:00 <rda> #startmeeting
18:11:00 <Inigo_Montoya`> Meeting started Wed Mar 23 18:11:00 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:11:00 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:11:11 <rda> #chair ahmad78 boklm coincoin dmorgan TeaAge tumbeliina
18:11:11 <Inigo_Montoya`> Current chairs: TeaAge ahmad78 boklm coincoin dmorgan rda tumbeliina
18:11:22 <coincoin> hello all
18:11:27 <TeaAge> hi
18:11:59 <rda> #topic bootstrap artwork & graphics
18:12:05 <rda> TeaAge: so, what's the status?
18:12:18 <rda> TeaAge: did you get a way to push your changes to plymouth theme into the svn?
18:13:01 <TeaAge> well, I havn't work on it the last days (no sparetime). I will ask Oliver to push and try to get an account
18:13:26 <rda> ok
18:13:50 <rda> TeaAge: did you have the occasion to look at other parts of the theme around? (hibernate, shutdown, etc.) just in case. :-p
18:13:51 <TeaAge> before commiting i have to take care of the shutdown process and I will rework the time icon in grub
18:14:00 <rda> ho, ok. then.
18:14:20 <rda> #action TeaAge to push his plymouth changes to Oliver and get an account
18:14:29 <rda> #info shutdown process to update too
18:14:57 <rda> TeaAge: do you see any blocking or important issue left in the bootstrap (on first install or on regular boot)
18:14:58 <rda> ?
18:15:38 <TeaAge> only small glitches left, I think
18:15:59 <TeaAge> altough ... kdm and gdm need to be done
18:16:36 <rda> TeaAge: could you make a list (or open bugs for each topic)? so we have a track. that would be really cool.
18:17:20 <TeaAge> yes, I thought about a wiki page or to update the existing one
18:18:34 <rda> the wiki page is good, bugs entries are best, but do as you prefer :-p
18:18:47 <TeaAge> ok :)
18:18:56 <rda> #info TeaAge will list issues left in bootstrap/shutdown/*dm
18:19:01 <rda> ok, cool, next topic
18:19:31 <rda> installer artwork, actually, without alex, that will be hard to progress.
18:19:37 <rda> anyone has any news from him?
18:20:11 <TeaAge> why without alex?
18:21:13 <rda> he did the artwork for the installer :)
18:21:18 <rda> and there are a few bits missing
18:21:37 <rda> but if someone else can produce some graphics, that would do it.
18:22:00 <TeaAge> is there a list what is missing?
18:22:08 <rda> actually the task is double: double checking the installer graphics, reporting about it and being able to produce replacement graphics.
18:22:46 <rda> so far, there's a mail on the list about it. from memory, there's the rollover bar + the left background (where there's the "alpha" version to remove/replace)
18:23:23 <rda> and there are installer info screens that we will need to translate at some point (and see how to automate translations into the pictures)
18:24:10 <rda> #topic installer
18:24:42 <rda> #info missing item for installer: left background without the "alpha" subtitle (but "beta" and "RC" and "1" for next releases)
18:24:52 <rda> #info missing item for installer: rollover left back
18:25:05 <rda> #info perhaps other smaller ones to review
18:26:41 <rda> #link https://mageia.org/pipermail/mageia-artwork/2011-March/000129.html start of thread about this
18:26:50 <rda> #topic soft/ icons replacement
18:27:34 <rda> #info software in soft/ (specific to mageia, some imported from mdv) need icons review/replacement (draklive-install in particular)
18:27:42 <rda> #info see with blino (packager of this)
18:28:06 <rda> I asked on the packagers -dev list about guidance too in soft/ and bootstrap/installer.
18:28:24 <rda> tv (thierry vignaud) replied saying he could help so whoever would like... ping him. :)
18:28:37 <TeaAge> ^^
18:28:50 <rda> #topic website theme
18:29:17 <rda> well, that will derive from the logo we already have (and that I crave of putting up there) and from the website direction docs
18:29:34 <rda> although I have had no feedback about it yet, from either teams I reached with it
18:29:36 <rda> #link http://mageia.org/wiki/doku.php?id=web:website
18:29:49 <rda> so I will likely start in the next days to draft something and push it for review
18:30:09 <rda> #info global nav structure & theme will be drafted by rda and pushed for review afterwise
18:30:12 <rda> #info theme will follow
18:30:18 <rda> any question about this?;
18:30:57 <TeaAge> nope
18:31:29 <rda> ok :)
18:31:50 <rda> #topic team setup, promotion and representative
18:32:25 <rda> well. I welcome ideas.
18:33:09 <rda> we will participate into a barcamp event in mid-April to advocate the project; and I hope to get a few volunteers there, but apart from that I am not sure how to give a regular pulse to the team.
18:33:34 <TeaAge> I would propose you as our representative :)
18:34:11 <rda> yeah, well, that's about what I'm doing already :-p
18:34:52 <rda> but we really need to advocate and promote the team to people around who could join. :)
18:34:58 <rda> ok
18:35:06 <rda> any other topic you'd want to see discussed?
18:35:26 <TeaAge> yeah, would be great to have some more artists
18:36:35 <TeaAge> in the wiki are so many people listed. Are the most of them registered to the artwork-ml?
18:37:38 <rda> nope.
18:38:06 <TeaAge> we could write them and ask about to register
18:38:08 <rda> there's quite a delta between the people listed in the wiki and the people registered to the list and the people active.
18:38:18 <rda> I did twice about 1/2 months ago.
18:38:26 <TeaAge> ah ok
18:38:30 <rda> a last tentative could be done, but from a distinct person, then.
18:38:32 <rda> :)
18:40:01 <TeaAge> well I can do this
18:41:14 <alexn83> Hi to all!
18:41:24 <TeaAge> hey alexn83
18:41:33 <rda> alexn83: \o/ hey, you're there! :)
18:41:54 <alexn83> I was late again :-(
18:42:16 <rda> TeaAge: if you do (cool !) please notice them that this will be the last time we ping them about this - and that the original volunteers list will be erased (so they are not bugged anymore)
18:42:26 <rda> alexn83: it's ok, I was wondering about you :-p
18:42:44 <TeaAge> ok
18:42:56 <rda> TeaAge: so, ... you do it? :-p
18:43:05 <TeaAge> yea
18:45:22 <alexn83> what to discuss?
18:45:46 <TeaAge> #info TeaAge will write to the volunteers list (again) and ask for joining the team/ml
18:47:02 <rda> TeaAge: thanks
18:47:07 <rda> alexn83: well... let me backlog :-p
18:47:13 <rda> we were almost done.
18:47:25 <rda> #topic summary
18:47:47 <rda> so, bootstrap process/animation/artwork (+shutdown, kdm/gdm) is in the hands of TeaAge.
18:47:57 <rda> alexn83: you may want to see with him about graphics in this area if needed.
18:48:27 <rda> about the installer, there are bits to review (rollover bar, left background label to update to "beta" (and prepare for RC and finale versions))
18:48:37 <rda> and maybe other glitches but I could not review them lately.
18:49:12 <rda> about the website theme, I'll start the work on it, by working on the global navigation structure, layout and make a sample (including the logo)
18:49:28 <rda> I'll close the meeting so you have all the notes and we can discuss about it if you like
18:49:59 <rda> #endmeeting