18:46:46 <dmorgan> #startmeeting
18:46:46 <Inigo_Montoya> Meeting started Wed Dec 22 18:46:46 2010 UTC.  The chair is dmorgan. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:46:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:47:01 <dmorgan> #chair dmorgan alexn8313
18:47:01 <Inigo_Montoya> Current chairs: alexn8313 dmorgan
18:47:13 <dmorgan> #topic icons cleaning/replacement process
18:47:53 <dmorgan> we started with the mageia-sysadmin team to work on the softwares ( replace mdv occurencies, and see which apps we can't use because of licences )
18:47:55 <tumbeliina> dmorgan, just read mail
18:48:09 <dmorgan> so we started to see the icons we need to replace
18:48:24 <dmorgan> and there is now a *basic* web page  for this
18:49:13 <dmorgan> let me find the link :)
18:49:31 <dmorgan> #link http://svn.mageia.org/soft-cleaning/status.html
18:50:05 <dmorgan> alexn8313: as you can see on this page there is the current mdv icons in
18:50:44 <dmorgan> we need to see from which apps we will start
18:50:51 <dmorgan> alexn8313: do you have some "preferencies" ?
18:50:56 <dmorgan> tumbeliina: you too :)
18:51:01 <dmorgan> ofaurax: you too :)
18:52:05 <ofaurax> perhaps we should start with the soft that are "most used" in a daily basis
18:52:13 <dmorgan> ofaurax: seems a good idea
18:52:29 <dmorgan> which can be the mcc softs
18:52:36 <alexn8313> i agree
18:52:39 <dmorgan> rpmdrake XFDrake, ..
18:53:35 <ofaurax> do we have the rights to use all the images that does not contain the mandriva star ?
18:53:52 <dmorgan> ofaurax: iirc we need to replace them all
18:54:24 <dmorgan> ofaurax: this is why we need to start to work since now
18:54:59 <dmorgan> userdrake for ex is an apps used a lot
18:55:03 <dmorgan> #link http://svn.mageia.org/soft-cleaning/status.html#userdrake2
18:55:22 <alexn8313> it takes a lot of time
18:55:27 <dmorgan> in the previous link you can see the images which needs a replacement
18:55:41 <ofaurax> perhaps we should start with basic ugly replacement
18:56:04 <dmorgan> ofaurax: i don't like the word ugly :/
18:56:05 <ofaurax> for example, for a red cross, we can do that in 10 sec with gimp
18:56:24 <dmorgan> maybe we can use some oxygen icons instead for the moment
18:56:35 <dmorgan> and replace with new icons little by little
18:56:38 <ofaurax> and then, when we will have sufficient guidelines/color palette, we'll change them correctly
18:56:40 <dmorgan> pinheiro_: are you around ?
18:57:24 <dmorgan> ofaurax: for the "dummy" icon yes we thought about this too
18:57:30 <dmorgan> ofaurax: you could provide it ?
18:59:06 <alexn8313> i will publish guidlines soon
18:59:06 <tumbeliina> i think that i can try do with ofaurax logo some icons, if you tell what logos are urgent need
18:59:37 <dmorgan> tumbeliina: logo will be the next topic ;)
19:00:03 <dmorgan> what we need is someone to do a dummy icon first
19:00:04 <tumbeliina> icons _with_ logo i ment ;)
19:00:20 <pinheiro_> dmorgan: nope
19:00:23 <pinheiro_> :)
19:00:37 <dmorgan> dummy icons from different sizes
19:00:39 <dmorgan> pinheiro_: :)
19:00:42 <pinheiro_> actualy no realy im srill at work making an blody wird icon
19:00:47 <pinheiro_> still
19:01:03 <dmorgan> pinheiro_: do you think we can use some icons from oxygen in our apps the time we create some new for us ?
19:01:31 <dmorgan> alexn8313: tks a lot for the guidelines this will allow us to work better and quicker
19:01:53 <dmorgan> ofaurax: still around ?
19:02:09 <pinheiro_> you can allwyas use oxygen icons :D
19:02:37 <pinheiro_> btw those openofice icons suck
19:02:38 <pinheiro_> :D
19:03:19 <dmorgan> #action use oxygen icons in remplacement when possible the time our artists create our own icons ( tks pinheiro_ )
19:03:39 <dmorgan> tumbeliina: ofaurax doesn't answer, can you handle the dummy icon ?
19:04:12 <pinheiro_> you can place request for sepcific icons as well im almost done with the huge mimetype chage
19:04:21 <pinheiro_> spcific
19:04:52 <tumbeliina> dmorgan, maybe if i only can, i dont know what dummy icon is...
19:05:17 <dmorgan> tumbeliina: an icon with a big red X
19:05:18 <dmorgan> :)
19:05:45 <dmorgan> tumbeliina: so we can use it to see quickly some icons that need replacement.
19:06:10 <tumbeliina> aah, now i get it :D
19:06:10 <pinheiro_> in oxygen i used a ?
19:06:33 <pinheiro_> just chaged it from a crepy blue to a less saturated white
19:06:39 <dmorgan> pinheiro_: yes a ? is a good idea too
19:06:40 <pinheiro_> i raraly see its nowa days
19:06:49 <pinheiro_> :)
19:07:14 <pinheiro_> a ? is probaly better as the X is a actual icon
19:07:18 <alexn8313> :)
19:07:25 <pinheiro_> cancel delete that sort of stuf
19:08:18 <dmorgan> pinheiro_: we can use you icon ?
19:08:43 <alexn8313> i like oxygen icons too
19:09:06 <alexn8313> may be realy use them?
19:09:28 <dmorgan> alexn8313: as "temporary remplacement" ?
19:09:32 <alexn8313> instead of dummies icons
19:10:02 <tumbeliina> http://www.flickr.com/photos/43658233@N06/5283122497/   like this?
19:10:12 <dmorgan> alexn8313: but we will need to do a list of all the icons we need like kde artists does we will be able to remember which ones to "redo"
19:11:03 <dmorgan> pinheiro_: can you explain to alexn8313 ofaurax and tumbeliina  how you handle this in KDE ?  with an ods file isn't it ?
19:13:45 <pinheiro_> yes
19:13:47 <pinheiro_> its in svn
19:13:51 <pinheiro_> kde svn
19:14:12 <pinheiro_> i have several ods files in kde svn playground
19:14:38 <pinheiro_> this way developers can ask for more icons and i can put X's one the ones i did
19:14:55 <pinheiro_> plus we dont need to be editing man pages or webpages
19:15:02 <pinheiro_> and we have stats for free :D
19:15:23 <dmorgan> pinheiro_: do you have the link to the ods files ?
19:15:55 <ofaurax> back
19:16:39 <alexn8313> afk 5min
19:16:40 <pinheiro_> http://websvn.kde.org/trunk/playground/artwork/Oxygen/docs/
19:16:58 <pinheiro_> see i havent touched them in the last 3 months :)
19:17:03 <dmorgan> #link http://websvn.kde.org/trunk/playground/artwork/Oxygen/docs/
19:17:19 <pinheiro_> been busy with the mimetypes
19:17:20 <ofaurax> use of any free material is ok
19:17:50 <pinheiro_> free? depends on the defenition of free :D
19:18:16 <dmorgan> ofaurax: this will only be the time we have our own personality
19:18:20 <dmorgan> our own icons
19:19:01 <dmorgan> ofaurax: you see on what set of icons you want to start ?
19:19:06 <dmorgan> i mean for which apps ?
19:19:46 <pinheiro_> without trying to be pessimist but good icons are done by pros :D you shoud try to get some one with at least 4 years experience making them
19:20:16 <dmorgan> pinheiro_: we are open to new people to help :)
19:20:26 <pinheiro_> icons are a very specific subset of UI design
19:20:55 * pinheiro_ wanting to write a book on the subject for the longuest time
19:21:48 <dmorgan> pinheiro_: for example alexn8313 icons are really really good
19:22:07 <pinheiro_> and by far the ones that are the most dificult to make are app icons
19:22:28 <pinheiro_> i can take months thinking about a app icon
19:22:50 <pinheiro_> alexn8313: can i see your stuf?
19:23:00 <dmorgan> pinheiro_: yes i agree this is why using oxygen icons for now we allow us to release the apps and have more time to think
19:23:03 <ofaurax> I love alexn8313 stuff
19:23:20 <pinheiro_> me always loking for new designers to eat into oxygen :D
19:23:24 <ofaurax> dmorgan: if we need to do all the stuff, we can start anywhere
19:23:56 <pinheiro_> dmorgan: hope you are not thinking about a complete icons set and just the spcific mageia icons
19:24:15 <dmorgan> pinheiro_: just mageia icons for now :)
19:24:15 <ofaurax> perhaps we should define some "basic shapes" like the "blue person" of http://svn.mageia.org/soft-cleaning/status.html#userdrake2
19:24:30 <dmorgan> ofaurax: alexn8313 we provide the guidelines
19:24:42 <pinheiro_> dmorgan: :D
19:24:57 <pinheiro_> been ding an icons set for 5 years now and its still not finished
19:25:02 <pinheiro_> doing
19:25:18 <dmorgan> pinheiro_: kde icons are good so we need icons for our apps first
19:25:28 <pinheiro_> and its alrady a monster
19:25:48 <dmorgan> pinheiro_: gnome icons are good too so for now i don't see the need to use our complete icon sets
19:26:18 <pinheiro_> if its the ones in that page we have most of those done alrady
19:26:24 <pinheiro_> i can do you guys a new user
19:26:32 <pinheiro_> i have severa ones here
19:26:37 <dmorgan> pinheiro_: http://www.flickr.com/photos/54316230@N06/5264338684/
19:26:44 <dmorgan> pinheiro_: some of alex icons
19:26:51 <pinheiro_> ha those
19:26:52 <tumbeliina> hi boklm
19:26:53 <dmorgan> http://www.flickr.com/photos/54316230@N06/5204869186/
19:26:57 <pinheiro_> good stuf
19:27:01 <pinheiro_> not icons dough
19:27:02 <dmorgan> http://www.flickr.com/photos/54316230@N06/5165083880/
19:27:09 <pinheiro_> more ilustrations
19:27:52 <dmorgan> pinheiro_: the mouse one can be for drakmouse replacement but  this is to show you that alexn8313 is really skilled
19:28:08 <pinheiro_> yeas i can see that
19:28:11 <ofaurax> so, what is the next step ?
19:28:25 <boklm> hi
19:28:42 <pinheiro_> send alexn8313 my weay i can help him do iconography
19:28:45 <pinheiro_> way
19:29:02 <dmorgan> pinheiro_: you are more than welcome :)
19:29:07 <dmorgan> pinheiro_: tks :)
19:29:28 <dmorgan> ofaurax: do you think you could look in oxygen icons for our "icon replacement" ?
19:29:30 <pinheiro_> I thsink witha bit of hel he can doo all you need
19:29:38 <pinheiro_> think
19:29:46 <pinheiro_> help
19:29:51 <dmorgan> pinheiro_: :)
19:29:59 <pinheiro_> (low batery on the keybord)
19:30:11 <dmorgan> pinheiro_: and/or do you think you can create the != ods files ?
19:30:54 <pinheiro_> i never make the lists :D
19:30:57 <alexn8313> let change just a critical icons now
19:31:02 <pinheiro_> the one in need makes them :D
19:32:03 <dmorgan> alexn8313: all the icons are mandriva "property"
19:32:39 <dmorgan> alexn8313: what we need first  is maybe the icons user start to see, like the kde/gnome menu icons
19:34:06 <dmorgan> alexn8313: http://www.flickr.com/photos/54316230@N06/5264338684/ the mouse icon here, it could be used to replace this one, http://svn.mageia.org/soft-cleaning/todo-cleaning/drakx-kbd-mouse-x11/trunk/data/pixmaps/mouse_3b+.png
19:34:08 <alexn8313> it is inevitable
19:34:16 <ofaurax> dmorgan: yes,, i can look at them
19:34:43 <dmorgan> #action ofaurax will look in oxygen icons for "temporary replacement"
19:34:54 <ofaurax> nice :)
19:35:42 <dmorgan> alexn8313: tumbeliina  ofaurax pinheiro_ something else to say on this icon topic ?
19:36:11 <ofaurax> no it's ok
19:36:19 <tumbeliina> ok here too
19:36:26 <ofaurax> dmorgan: perhaps you should add that i'll look at the gnome icons also
19:37:01 <dmorgan> #action ofaurax will look in gnome icons too for "temporary replacement"
19:37:19 <dmorgan> ofaurax: oxygen are more "finished" :) so better look them first :)
19:37:32 <dmorgan> ok for this topic ? we can look the next one ?
19:37:36 <ofaurax> dmorgan: but tangi icons have guidelines :)
19:37:39 <ofaurax> tango
19:37:44 <ofaurax> ok for this topic
19:38:07 <dmorgan> #topic Mageia LOGO
19:38:29 <dmorgan> Mageia logo have been choosed and will be improved
19:38:38 <pinheiro_> ofaurax:  tango is a dead project ask the tango people
19:38:48 <dmorgan> i quote romain:
19:38:52 <pinheiro_> im good friend of several of them
19:38:54 <dmorgan> * logo; it's in a refinement phase, I'll post more in January;
19:38:54 <dmorgan> however, what's clear is that we will have an official Mageia logo and
19:38:54 <dmorgan> Mageia community logos, _derived from_ the official logo and
19:38:54 <dmorgan> _produced/approved by_ Mageia, on a case by case basis, and that usage
19:38:54 <dmorgan> guidelines and requirements will make this clear; that's the plan, not
19:38:56 <dmorgan> implemented yet; once the logo is refined, and its construction model
19:38:59 <dmorgan> is clear + usage guidelines, we will rely on the artwork team to
19:39:01 <dmorgan> build/validate derivatives;
19:39:49 <pinheiro_> about your logo plese adjust the font to the logo outline
19:39:56 <dmorgan> so in the begining of january we will need to define the guidelines of the logo. and the derivatives
19:40:07 <pinheiro_> the logo basic idea is nice enough
19:40:13 <dmorgan> pinheiro_: what do you mean ?
19:40:20 <pinheiro_> but the font dosent fit at all
19:40:20 <dmorgan> pinheiro_: ah to not use the "text" ?
19:40:30 <dmorgan> pinheiro_: i tend to agree with you
19:40:59 <pinheiro_> the logo is curvy and as a contant curve radius
19:41:09 <pinheiro_> so the font need to be similar
19:42:12 <dmorgan> #info from pinheiro_ the logo is curvy and as a contant curve radius so the font need to be similar
19:42:22 <dmorgan> pinheiro_: i appreciate your inputs :)
19:42:34 <pinheiro_> hey i like my distro :D
19:42:50 <ofaurax> ok
19:43:05 <dmorgan> pinheiro_: ofaurax: alexn8313 tumbeliina : something to tell about this point ? i think we will speak more of this during the next meeting
19:43:35 <ofaurax> the logo curve has been based on the "e" of mageia
19:43:55 <tumbeliina> imho we need to have one variant without bobbles
19:43:59 <ofaurax> I could not make a not constant curve for the cauldron
19:44:12 <ofaurax> I think the font is already fixed
19:44:35 <ofaurax> I will think about some guidelines for the logo
19:45:05 <ofaurax> we need to make a first list og guidelines, and then see if they really are needed
19:45:36 <dmorgan> ofaurax: yes before working more on it we need guidelines for the logo and the derivatives
19:45:42 <dmorgan> this will help
19:45:43 <ofaurax> we also need to know which variant we consider:  with/without bubble, colors, etc.
19:46:02 <alexn8313> i think maybe we need another font
19:46:09 <ofaurax> dmorgan: I'll work on primary derivation guidelines for the next time
19:47:17 <dmorgan> #action ofaurax will work on primary derivation guidelines for the next time
19:47:28 <tumbeliina> http://www.flickr.com/photos/43658233@N06/5283206203/  without bobbles for kdemenu
19:47:52 <dmorgan> tumbeliina: :) need more work but that's the idea :)
19:48:12 <tumbeliina> i know :)
19:48:27 <tumbeliina> need work i meena
19:48:35 <tumbeliina> *mean
19:48:37 <ofaurax> ouch, don't like it
19:49:15 <ofaurax> but we'll be able to talk about it when we will have some preliminary deadline
19:49:32 <tumbeliina> :)
19:49:48 <dmorgan> so let see the last topic planned now :)
19:50:05 <dmorgan> #topic alpha background
19:50:31 <dmorgan> tumbeliina: do you think you can work on your proposal of background for the first Alpha ?
19:50:48 <tumbeliina> yes
19:51:00 <tumbeliina> tell me what is needed
19:51:03 <dmorgan> tumbeliina: we need something cool :)  for the colour i don't really know
19:51:12 <ofaurax> i suggest to use red as color
19:51:13 <alexn8313> afk
19:51:47 <ofaurax> like the danger
19:51:54 <tumbeliina> :)
19:52:13 <dmorgan> ofaurax: red is eye unfriendly
19:52:34 <dmorgan> the text tumbeliina added can help the user to know this is a dev version  wdyt ?
19:53:55 <AL13N> (isn't red used for accidental root login?)
19:54:03 <ofaurax> dmorgan: I think we want the alpha to be unfriendly :)
19:54:18 <ofaurax> dmorgan: the text used has been asked by rda
19:54:28 <ofaurax> AL13N: i think so
19:54:29 <dmorgan> AL13N: yes i prefer to keep this use
19:54:43 <dmorgan> ofaurax: yes i know rda asked it :)
19:55:15 <dmorgan> tumbeliina: can you work on it freely and i let you show us your proposal during our next meeting OK ?
19:55:30 <tumbeliina> ok
19:56:08 <dmorgan> #action tumbeliina will work on alpha background and show us the proposal during next meeting
19:56:09 <tumbeliina> how about reso? 1920x1200?
19:56:23 <dmorgan> tumbeliina: as this will be only proposal do the size you want
19:56:25 <tumbeliina> small one is esy
19:56:35 <tumbeliina> dmorgan, ok
19:56:39 <dmorgan> tumbeliina: for final we will need several sizes
19:56:55 <dmorgan> Something else you would like to speak about ?
19:57:09 <tumbeliina> nope :)
19:57:52 <ofaurax> it's all for me :)
19:57:58 <ofaurax> have a nice evening
19:58:02 <dmorgan> tks to all for the meeting
19:58:03 <ofaurax> thanks for your work :)
19:58:10 <ofaurax> next meeting ?
19:58:14 <dmorgan> see you the 5 january for the next one
19:58:19 <ofaurax> ok!
19:58:23 <tumbeliina> ok!
19:58:25 <alexn8313> ok
19:58:33 <dmorgan> tks again :)
19:58:38 <dmorgan> #endmeeting